<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="x-ua-compatible" content="ie=edge"/><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/><script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="77dd4d78-49db-4057-81ea-4bc325d6ecdd"></script><meta name="generator" content="Gatsby 4.22.0"/><meta data-react-helmet="true" name="theme-color" content="#293338"/><meta data-react-helmet="true" class="swiftype" name="type" data-type="enum" content="quickstarts"/><meta data-react-helmet="true" name="description" content="A dashboard for basic mobile metrics such as active users, installs and error rate."/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html" charSet="utf-8"/><meta data-react-helmet="true" name="google-site-verification" content="He_vizRXYX_mUhwBe3BmyaMxNnVRAZbq_Jtm2A0e4WY"/><meta data-react-helmet="true" property="og:title" content="Mobile dashboard quickstart"/><meta data-react-helmet="true" property="og:description" content="A dashboard for basic mobile metrics such as active users, installs and error rate."/><meta data-react-helmet="true" property="og:type" content="website"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:creator" content="New Relic"/><meta data-react-helmet="true" name="twitter:title" content="Mobile dashboard quickstart"/><meta data-react-helmet="true" name="twitter:description" content="A dashboard for basic mobile metrics such as active users, installs and error rate."/><meta data-react-helmet="true" name="quick_start_name" class="swiftype" data-type="string" content="Mobile dashboard quickstart"/><meta data-react-helmet="true" name="title" class="swiftype" data-type="string" content="Mobile dashboard quickstart"/><meta data-react-helmet="true" name="document_type" class="swiftype" data-type="enum" content="page"/><meta data-react-helmet="true" name="info" class="swiftype" data-type="string" content="A dashboard for basic mobile metrics such as active users, installs and error rate."/><meta data-react-helmet="true" name="tags" class="swiftype" data-type="string" content="dashboard"/><meta data-react-helmet="true" name="tags" class="swiftype" data-type="string" content="mobile"/><meta data-react-helmet="true" name="tags" class="swiftype" data-type="string" content="android"/><meta data-react-helmet="true" name="tags" class="swiftype" data-type="string" content="ios"/><meta data-react-helmet="true" name="tags" class="swiftype" data-type="string" content="apps"/><meta name="theme-color" content="#1d252c"/><style data-href="/instant-observability/styles.8cc008afee464834074d.css" data-identity="gatsby-global-css">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</style><style>.gatsby-image-wrapper{position:relative;overflow:hidden}.gatsby-image-wrapper picture.object-fit-polyfill{position:static!important}.gatsby-image-wrapper img{bottom:0;height:100%;left:0;margin:0;max-width:none;padding:0;position:absolute;right:0;top:0;width:100%;object-fit:cover}.gatsby-image-wrapper [data-main-image]{opacity:0;transform:translateZ(0);transition:opacity .25s linear;will-change:opacity}.gatsby-image-wrapper-constrained{display:inline-block;vertical-align:top}</style><noscript><style>.gatsby-image-wrapper noscript [data-main-image]{opacity:1!important}.gatsby-image-wrapper [data-placeholder-image]{opacity:0!important}</style></noscript><script type="module">const e="undefined"!=typeof HTMLImageElement&&"loading"in HTMLImageElement.prototype;e&&document.body.addEventListener("load",(function(e){const t=e.target;if(void 0===t.dataset.mainImage)return;if(void 0===t.dataset.gatsbyImageSsr)return;let a=null,n=t;for(;null===a&&n;)void 0!==n.parentNode.dataset.gatsbyImageWrapper&&(a=n.parentNode),n=n.parentNode;const o=a.querySelector("[data-placeholder-image]"),r=new Image;r.src=t.currentSrc,r.decode().catch((()=>{})).then((()=>{t.style.opacity=1,o&&(o.style.opacity=0,o.style.transition="opacity 500ms linear")}))}),!0);</script><title data-react-helmet="true">Mobile dashboard quickstart | New Relic Instant Observability</title><link data-react-helmet="true" rel="canonical" href="https://newrelic.com/instant-observability/mobile-quickstart"/><link data-react-helmet="true" rel="alternate" href="https://newrelic.com/instant-observability/mobile-quickstart" hrefLang="en"/><link rel="sitemap" type="application/xml" href="/instant-observability/sitemap-index.xml"/><script>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</script><link rel="icon" href="/instant-observability/favicon-32x32.png?v=ac0ec8f2aa9761d6a7f5657110fb19e6" type="image/png"/><link rel="manifest" href="/instant-observability/manifest.webmanifest" crossorigin="anonymous"/><link rel="apple-touch-icon" sizes="48x48" href="/instant-observability/icons/icon-48x48.png?v=ac0ec8f2aa9761d6a7f5657110fb19e6"/><link rel="apple-touch-icon" sizes="72x72" href="/instant-observability/icons/icon-72x72.png?v=ac0ec8f2aa9761d6a7f5657110fb19e6"/><link rel="apple-touch-icon" sizes="96x96" href="/instant-observability/icons/icon-96x96.png?v=ac0ec8f2aa9761d6a7f5657110fb19e6"/><link rel="apple-touch-icon" sizes="144x144" href="/instant-observability/icons/icon-144x144.png?v=ac0ec8f2aa9761d6a7f5657110fb19e6"/><link rel="apple-touch-icon" sizes="192x192" href="/instant-observability/icons/icon-192x192.png?v=ac0ec8f2aa9761d6a7f5657110fb19e6"/><link rel="apple-touch-icon" sizes="256x256" href="/instant-observability/icons/icon-256x256.png?v=ac0ec8f2aa9761d6a7f5657110fb19e6"/><link rel="apple-touch-icon" sizes="384x384" href="/instant-observability/icons/icon-384x384.png?v=ac0ec8f2aa9761d6a7f5657110fb19e6"/><link rel="apple-touch-icon" sizes="512x512" href="/instant-observability/icons/icon-512x512.png?v=ac0ec8f2aa9761d6a7f5657110fb19e6"/><script src="https://cdn.optimizely.com/public/7331003/s/web_blog_docs.js"></script><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,400;0,600;0,700;1,400;1,600;1,700&amp;display=swap"/><script type="text/javascript" src="/instant-observability/tessen.min-1.14.0.js"></script></head><body><script>!function(e,a,o){function d(e){document.body.classList.add(e?"dark-mode":"light-mode"),document.body.classList.remove(e?"light-mode":"dark-mode")}var t=window.matchMedia("(prefers-color-scheme: dark)"),r="(prefers-color-scheme: dark)"===t.media,s=null;try{s=localStorage.getItem("darkMode")}catch(e){}var c=null!==s;if(c&&(s=JSON.parse(s)),c)d(s);else if(r)d(t.matches),localStorage.setItem("darkMode",t.matches);else{var l=document.body.classList.contains("dark-mode");localStorage.setItem("darkMode",JSON.stringify(l))}}();</script><div id="___gatsby"><div style="outline:none" tabindex="-1" id="gatsby-focus-wrapper"><style data-emotion="css-global h1fndp">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</style><style data-emotion="css 5pbkti">.css-5pbkti{top:0;z-index:80;border-bottom:1px solid #83878b;display:none;color:var(--header-text-color);}@media screen and (min-width: 1127px){.css-5pbkti{display:block;background:var(--website-banner-background-color);position:-webkit-sticky;position:sticky;}}@media screen and (max-width: 1127px){.css-5pbkti{display:none;position:relative;}}</style><div data-swiftype-index="false" class="css-5pbkti"><style data-emotion="css urpm2n">.css-urpm2n{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;height:5.75rem;padding:0 var(--site-content-padding);max-width:78rem;-webkit-box-pack:justify;-webkit-justify-content:space-between;justify-content:space-between;}@media screen and (max-width: 1127px){.css-urpm2n{margin:0 13.5rem;}}@media screen and (min-width: 1127px){.css-urpm2n{margin:0 auto;max-width:1248px;}}</style><div class="css-urpm2n"><style data-emotion="css mcmij2">.css-mcmij2{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;outline:none;}@media screen and (max-width: 1127px){.css-mcmij2{width:7.5rem;}}@media screen and (min-width: 1127px){.css-mcmij2{width:10.625rem;}}</style><a href="https://newrelic.com" class="css-mcmij2"><style data-emotion="css c3gia">.css-c3gia .logo-text{fill:var(--color-neutrals-900);}</style><svg width="171" height="32" viewBox="0 0 171 32" fill="none" xmlns="http://www.w3.org/2000/svg"><g clip-path="url(#clip0_870_4363)"><path d="M39.4375 7.57598H43.0741L43.3984 9.14005H43.5565C43.5565 9.14005 44.9755 7.25391 47.9837 7.25391C51.6203 7.25391 54.3082 9.92309 54.3082 14.0074V23.5931H50.3554V14.3335C50.3554 12.2923 48.9364 10.8792 46.8769 10.8792C44.8174 10.8792 43.3984 12.2883 43.3984 14.3335V23.5931H39.4456L39.4375 7.57598Z" fill="white"></path><path d="M72.4833 18.8823C72.1671 20.1384 70.1116 23.9147 65.052 23.9147C60.3066 23.9147 56.8281 20.4605 56.8281 15.5931C56.8281 10.7258 60.3066 7.26953 65.052 7.26953C69.4791 7.26953 72.9576 10.7238 72.9576 15.2791C72.9636 15.8067 72.9106 16.3333 72.7995 16.8492H60.7809C61.0992 19.0393 62.8384 20.6134 65.052 20.6134C66.9493 20.6134 68.0561 19.5144 68.3724 18.8863L72.4833 18.8823ZM69.0048 14.172C68.6886 12.1308 67.2656 10.5607 65.052 10.5607C62.6803 10.5607 61.2573 12.1308 60.7809 14.172H69.0048Z" fill="white"></path><path d="M73.7578 7.57422H77.8606L80.5566 18.0959H80.7837L83.4716 7.57422H87.4933L90.1812 18.0959H90.4083L93.0962 7.57422H97.2071L93.0962 23.5913H88.2839L85.596 13.2286H85.3608L82.681 23.5913H77.8606L73.7578 7.57422Z" fill="white"></path><path d="M105.109 7.57422H108.432L108.748 8.98329H108.906C109.237 8.54636 109.666 8.19169 110.158 7.94718C110.651 7.70267 111.193 7.575 111.744 7.57422H114.501V11.3525H112.068C110.011 11.3525 109.062 12.2946 109.062 14.3357V23.5954H105.109V7.57422Z" fill="white"></path><path d="M130.679 18.8823C130.362 20.1384 128.307 23.9147 123.247 23.9147C118.502 23.9147 115.023 20.4604 115.023 15.5931C115.023 10.7258 118.502 7.26953 123.247 7.26953C127.674 7.26953 131.153 10.7238 131.153 15.2791C131.159 15.8067 131.106 16.3333 130.995 16.8492H118.976C119.295 19.0474 121.034 20.6175 123.247 20.6175C125.145 20.6175 126.251 19.5184 126.568 18.8903L130.679 18.8823ZM127.2 14.172C126.884 12.1308 125.461 10.5607 123.247 10.5607C120.876 10.5607 119.453 12.1308 118.976 14.172H127.2Z" fill="white"></path><path d="M141.59 1.60938H145.543V5.09984H141.59V1.60938ZM141.59 7.57579H145.543V23.5929H141.59V7.57579Z" fill="white"></path><path d="M164.044 17.6264C163.569 20.1386 161.514 23.9069 156.454 23.9069C151.709 23.9069 148.23 20.4526 148.23 15.5853C148.23 10.718 151.709 7.26172 156.454 7.26172C161.522 7.26172 163.569 11.032 164.044 13.3871H160.091C159.775 12.4431 158.826 10.875 156.454 10.875C154.083 10.875 152.183 12.7591 152.183 15.5853C152.183 18.4115 154.081 20.2956 156.454 20.2956C158.828 20.2956 159.775 18.7255 160.091 17.6264H164.044Z" fill="white"></path><path d="M131.758 1.61133V5.09978H134.002V23.5928H137.955V1.61133H131.758Z" fill="white"></path><path d="M164.669 22.1028C164.675 21.7518 164.785 21.4104 164.986 21.1215C165.187 20.8325 165.469 20.6089 165.797 20.4787C166.126 20.3484 166.485 20.3174 166.831 20.3896C167.177 20.4617 167.494 20.6337 167.742 20.884C167.99 21.1343 168.158 21.4517 168.225 21.7964C168.291 22.1412 168.254 22.4978 168.117 22.8216C167.981 23.1453 167.751 23.4218 167.457 23.6162C167.162 23.8107 166.817 23.9145 166.463 23.9145C166.224 23.9193 165.986 23.8755 165.764 23.7858C165.542 23.6961 165.341 23.5623 165.173 23.3927C165.005 23.2231 164.874 23.0212 164.787 22.7994C164.7 22.5776 164.66 22.3406 164.669 22.1028V22.1028ZM167.977 22.1028C167.973 21.806 167.88 21.5173 167.71 21.2728C167.54 21.0283 167.302 20.8391 167.024 20.7289C166.747 20.6187 166.442 20.5924 166.15 20.6534C165.857 20.7144 165.589 20.8598 165.38 21.0715C165.17 21.2832 165.029 21.5517 164.972 21.8433C164.916 22.1348 164.948 22.4363 165.063 22.71C165.179 22.9837 165.374 23.2173 165.623 23.3815C165.872 23.5457 166.164 23.633 166.463 23.6327C166.666 23.6375 166.867 23.6011 167.055 23.5256C167.242 23.4501 167.412 23.3371 167.554 23.1937C167.696 23.0503 167.807 22.8795 167.88 22.6919C167.953 22.5042 167.986 22.3037 167.977 22.1028ZM165.748 21.1487H166.558C166.645 21.1426 166.733 21.1544 166.815 21.1831C166.897 21.2119 166.973 21.2571 167.037 21.3159C167.101 21.3748 167.152 21.446 167.187 21.5253C167.222 21.6045 167.241 21.6901 167.242 21.7767C167.242 21.9369 167.177 22.0905 167.063 22.2037C166.949 22.317 166.795 22.3806 166.633 22.3806L167.29 23.0328H166.935L166.279 22.3806H166.035V23.0308H165.758L165.748 21.1487ZM166.558 22.1028C166.836 22.1028 166.964 21.976 166.964 21.7767C166.963 21.7262 166.952 21.6764 166.931 21.6305C166.91 21.5846 166.879 21.5436 166.841 21.5104C166.802 21.4771 166.757 21.4523 166.709 21.4374C166.66 21.4226 166.609 21.4182 166.558 21.4245H166.035V22.1028H166.558Z" fill="white"></path><path d="M22.5378 11.0778V20.9232L13.9531 25.8469V32.0005L27.9076 24.001V8L22.5378 11.0778Z" fill="#00AC69"></path><path d="M13.9544 6.15563L22.5391 11.0773L27.9089 7.9995L13.9544 0L0 7.9995L5.36772 11.0773L13.9544 6.15563Z" fill="#1CE783"></path><path d="M8.58673 19.0793V28.9247L13.9544 32.0005V16.0015L0 8V14.1556L8.58673 19.0793Z" fill="white"></path></g><defs><clipPath id="clip0_870_4363"><rect width="170.667" height="32" fill="white"></rect></clipPath></defs></svg></a><style data-emotion="css 1wqa1it">.css-1wqa1it{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;height:100%;overflow:hidden;position:relative;width:100%;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;}@media screen and (max-width: 1235px){.css-1wqa1it::after{content:'';position:absolute;right:0;height:100%;width:2rem;pointer-events:none;}}</style><nav class="css-1wqa1it"><style data-emotion="css wtosah">.css-wtosah{height:100%;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;justify-conten:center;padding:0;list-style-type:none;white-space:nowrap;overflow-x:auto;position:relative;-webkit-overflow-scrolling:touch;-ms-overflow-style:-ms-autohiding-scrollbar;margin-left:-0.813rem;letter-spacing:-0.005em;font-size:1.125rem;}.css-wtosah >li{margin:0.3rem 0;-webkit-flex:0 0 auto;-ms-flex:0 0 auto;flex:0 0 auto;}.css-wtosah >li >a{color:var(--header-text-color);font-weight:400;font-size:1.125rem;padding:2rem 1rem;display:block;}.css-wtosah >li >a:focus{outline:none;text-decoration-line:underline;outline-width:0.25rem;text-underline-offset:0.25rem;}.css-wtosah >li >a >span{font-size:100%;}.css-wtosah >li >a >span:hover{border-bottom:1.5px solid var(--header-text-color);}@media screen and (max-width: 1127px){.css-wtosah{display:none;}}</style><ul class="css-wtosah"><li><style data-emotion="css 1vyzctq">.css-1vyzctq{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;height:100%;padding:0.25rem 0.5625rem;color:var(--system-text-primary-dark);font-size:0.75rem;line-height:1.125rem;font-weight:400;-webkit-transition:0.2s;transition:0.2s;-webkit-text-decoration:none;text-decoration:none;}.css-1vyzctq:hover{color:var(--system-text-secondary-dark);}</style><a class="css-1vyzctq" href="https://newrelic.com/platform" target="_blank" rel="noopener"><span>Platform</span></a></li><li><a class="css-1vyzctq" href="https://newrelic.com/pricing" target="_blank" rel="noopener"><span>Pricing</span></a></li><li><a class="css-1vyzctq" href="https://newrelic.com/devops" target="_blank" rel="noopener"><span>Solutions</span></a></li><li><a class="css-1vyzctq" href="https://docs.newrelic.com/" target="_blank" rel="noopener"><span>Docs</span></a></li><li><a class="css-1vyzctq" href="https://discuss.newrelic.com/" target="_blank" rel="noopener"><span>Help Center</span></a></li></ul></nav><style data-emotion="css hsly8g">.css-hsly8g{margin:0;padding:0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;list-style-type:none;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:end;-ms-flex-pack:end;-webkit-justify-content:flex-end;justify-content:flex-end;-webkit-flex:1;-ms-flex:1;flex:1;height:5.75rem;line-height:1.1;}.css-hsly8g >li{-webkit-transition:all 0.2s ease-out;transition:all 0.2s ease-out;color:var(--header-text-color);}.css-hsly8g >li >a{font-weight:400;font-size:1.125rem;letter-spacing:-0.005em;}.css-hsly8g >li >a:focus{outline:none;text-decoration-line:underline;outline-width:0.25rem;text-underline-offset:0.25rem;}.css-hsly8g:not(:first-of-type){margin-left:0.5rem;}</style><ul class="css-hsly8g"><style data-emotion="css kidiex">.css-kidiex{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:right;-webkit-box-align:right;-ms-flex-align:right;align-items:right;}</style><li class="css-kidiex"><style data-emotion="css zpbfw">.css-zpbfw{font-size:1rem;white-space:nowrap;text-underline-offset:0.25rem;}.css-zpbfw:focus{--tw-text-opacity:1;color:var(--header-text-color);}.css-zpbfw >span{color:var(--header-text-color);height:1.375rem;}.css-zpbfw >span:hover{border-bottom:1.5px solid var(--header-text-color);}@media screen and (max-width: 1127px){.css-zpbfw{display:none;}}</style><style data-emotion="css 1uf8hi5">.css-1uf8hi5{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;padding:0.5rem 1rem;font-size:0.875rem;font-weight:400;border-radius:3px;font-family:var(--primary-font-family);line-height:1;cursor:pointer;border:1px solid transparent;-webkit-transition:all 0.15s ease-out;transition:all 0.15s ease-out;white-space:nowrap;-webkit-text-decoration:none;text-decoration:none;color:var(--link-color);background:transparent;font-size:0.75rem;font-size:1rem;white-space:nowrap;text-underline-offset:0.25rem;}.css-1uf8hi5:focus{--tw-text-opacity:1;color:var(--header-text-color);}.css-1uf8hi5 >span{color:var(--header-text-color);height:1.375rem;}.css-1uf8hi5 >span:hover{border-bottom:1.5px solid var(--header-text-color);}@media screen and (max-width: 1127px){.css-1uf8hi5{display:none;}}</style><a variant="link" class="css-1uf8hi5 e132irl20" href="https://one.newrelic.com" target="_blank" rel="noopener"><span>Log in</span></a></li></ul></div></div><style data-emotion="css kesumj">.css-kesumj{display:none;position:relative;box-shadow:0 0.25rem 1.875rem rgb(84 86 90 / 10%);background:var(--website-banner-background-color);border-bottom:1px solid #83878b;}@media screen and (max-width: 1127px){.css-kesumj{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;z-index:0;height:var(--global-header-height);}}@media screen and (min-width: 1127px){.css-kesumj{z-index:10;}}</style><div class="css-kesumj"><style data-emotion="css cl45li">.css-cl45li{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;width:100%;-webkit-box-flex-wrap:wrap;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;-webkit-box-pack:justify;-webkit-justify-content:space-between;justify-content:space-between;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}@media screen and (max-width: 1127px){.css-cl45li{-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;padding:1rem;}}@media screen and (min-width: 1127px){.css-cl45li{-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;padding:1.5rem;}}</style><div class="css-cl45li"><style data-emotion="css 1ek9c6x">.css-1ek9c6x{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;height:100%;outline:none;}@media screen and (max-width: 600px){.css-1ek9c6x{width:7.5rem;}}@media screen and (min-width: 600px){.css-1ek9c6x{width:10.625rem;}}</style><a href="https://newrelic.com" class="css-1ek9c6x"><style data-emotion="css c3gia">.css-c3gia .logo-text{fill:var(--color-neutrals-900);}</style><svg width="171" height="32" viewBox="0 0 171 32" fill="none" xmlns="http://www.w3.org/2000/svg"><g clip-path="url(#clip0_870_4363)"><path d="M39.4375 7.57598H43.0741L43.3984 9.14005H43.5565C43.5565 9.14005 44.9755 7.25391 47.9837 7.25391C51.6203 7.25391 54.3082 9.92309 54.3082 14.0074V23.5931H50.3554V14.3335C50.3554 12.2923 48.9364 10.8792 46.8769 10.8792C44.8174 10.8792 43.3984 12.2883 43.3984 14.3335V23.5931H39.4456L39.4375 7.57598Z" fill="white"></path><path d="M72.4833 18.8823C72.1671 20.1384 70.1116 23.9147 65.052 23.9147C60.3066 23.9147 56.8281 20.4605 56.8281 15.5931C56.8281 10.7258 60.3066 7.26953 65.052 7.26953C69.4791 7.26953 72.9576 10.7238 72.9576 15.2791C72.9636 15.8067 72.9106 16.3333 72.7995 16.8492H60.7809C61.0992 19.0393 62.8384 20.6134 65.052 20.6134C66.9493 20.6134 68.0561 19.5144 68.3724 18.8863L72.4833 18.8823ZM69.0048 14.172C68.6886 12.1308 67.2656 10.5607 65.052 10.5607C62.6803 10.5607 61.2573 12.1308 60.7809 14.172H69.0048Z" fill="white"></path><path d="M73.7578 7.57422H77.8606L80.5566 18.0959H80.7837L83.4716 7.57422H87.4933L90.1812 18.0959H90.4083L93.0962 7.57422H97.2071L93.0962 23.5913H88.2839L85.596 13.2286H85.3608L82.681 23.5913H77.8606L73.7578 7.57422Z" fill="white"></path><path d="M105.109 7.57422H108.432L108.748 8.98329H108.906C109.237 8.54636 109.666 8.19169 110.158 7.94718C110.651 7.70267 111.193 7.575 111.744 7.57422H114.501V11.3525H112.068C110.011 11.3525 109.062 12.2946 109.062 14.3357V23.5954H105.109V7.57422Z" fill="white"></path><path d="M130.679 18.8823C130.362 20.1384 128.307 23.9147 123.247 23.9147C118.502 23.9147 115.023 20.4604 115.023 15.5931C115.023 10.7258 118.502 7.26953 123.247 7.26953C127.674 7.26953 131.153 10.7238 131.153 15.2791C131.159 15.8067 131.106 16.3333 130.995 16.8492H118.976C119.295 19.0474 121.034 20.6175 123.247 20.6175C125.145 20.6175 126.251 19.5184 126.568 18.8903L130.679 18.8823ZM127.2 14.172C126.884 12.1308 125.461 10.5607 123.247 10.5607C120.876 10.5607 119.453 12.1308 118.976 14.172H127.2Z" fill="white"></path><path d="M141.59 1.60938H145.543V5.09984H141.59V1.60938ZM141.59 7.57579H145.543V23.5929H141.59V7.57579Z" fill="white"></path><path d="M164.044 17.6264C163.569 20.1386 161.514 23.9069 156.454 23.9069C151.709 23.9069 148.23 20.4526 148.23 15.5853C148.23 10.718 151.709 7.26172 156.454 7.26172C161.522 7.26172 163.569 11.032 164.044 13.3871H160.091C159.775 12.4431 158.826 10.875 156.454 10.875C154.083 10.875 152.183 12.7591 152.183 15.5853C152.183 18.4115 154.081 20.2956 156.454 20.2956C158.828 20.2956 159.775 18.7255 160.091 17.6264H164.044Z" fill="white"></path><path d="M131.758 1.61133V5.09978H134.002V23.5928H137.955V1.61133H131.758Z" fill="white"></path><path d="M164.669 22.1028C164.675 21.7518 164.785 21.4104 164.986 21.1215C165.187 20.8325 165.469 20.6089 165.797 20.4787C166.126 20.3484 166.485 20.3174 166.831 20.3896C167.177 20.4617 167.494 20.6337 167.742 20.884C167.99 21.1343 168.158 21.4517 168.225 21.7964C168.291 22.1412 168.254 22.4978 168.117 22.8216C167.981 23.1453 167.751 23.4218 167.457 23.6162C167.162 23.8107 166.817 23.9145 166.463 23.9145C166.224 23.9193 165.986 23.8755 165.764 23.7858C165.542 23.6961 165.341 23.5623 165.173 23.3927C165.005 23.2231 164.874 23.0212 164.787 22.7994C164.7 22.5776 164.66 22.3406 164.669 22.1028V22.1028ZM167.977 22.1028C167.973 21.806 167.88 21.5173 167.71 21.2728C167.54 21.0283 167.302 20.8391 167.024 20.7289C166.747 20.6187 166.442 20.5924 166.15 20.6534C165.857 20.7144 165.589 20.8598 165.38 21.0715C165.17 21.2832 165.029 21.5517 164.972 21.8433C164.916 22.1348 164.948 22.4363 165.063 22.71C165.179 22.9837 165.374 23.2173 165.623 23.3815C165.872 23.5457 166.164 23.633 166.463 23.6327C166.666 23.6375 166.867 23.6011 167.055 23.5256C167.242 23.4501 167.412 23.3371 167.554 23.1937C167.696 23.0503 167.807 22.8795 167.88 22.6919C167.953 22.5042 167.986 22.3037 167.977 22.1028ZM165.748 21.1487H166.558C166.645 21.1426 166.733 21.1544 166.815 21.1831C166.897 21.2119 166.973 21.2571 167.037 21.3159C167.101 21.3748 167.152 21.446 167.187 21.5253C167.222 21.6045 167.241 21.6901 167.242 21.7767C167.242 21.9369 167.177 22.0905 167.063 22.2037C166.949 22.317 166.795 22.3806 166.633 22.3806L167.29 23.0328H166.935L166.279 22.3806H166.035V23.0308H165.758L165.748 21.1487ZM166.558 22.1028C166.836 22.1028 166.964 21.976 166.964 21.7767C166.963 21.7262 166.952 21.6764 166.931 21.6305C166.91 21.5846 166.879 21.5436 166.841 21.5104C166.802 21.4771 166.757 21.4523 166.709 21.4374C166.66 21.4226 166.609 21.4182 166.558 21.4245H166.035V22.1028H166.558Z" fill="white"></path><path d="M22.5378 11.0778V20.9232L13.9531 25.8469V32.0005L27.9076 24.001V8L22.5378 11.0778Z" fill="#00AC69"></path><path d="M13.9544 6.15563L22.5391 11.0773L27.9089 7.9995L13.9544 0L0 7.9995L5.36772 11.0773L13.9544 6.15563Z" fill="#1CE783"></path><path d="M8.58673 19.0793V28.9247L13.9544 32.0005V16.0015L0 8V14.1556L8.58673 19.0793Z" fill="white"></path></g><defs><clipPath id="clip0_870_4363"><rect width="170.667" height="32" fill="white"></rect></clipPath></defs></svg></a></div><style data-emotion="css 1rhjv53">.css-1rhjv53{display:grid;grid-auto-flow:column;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-flex-wrap:wrap;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;-webkit-box-pack:justify;-webkit-justify-content:space-between;justify-content:space-between;}</style><div class="css-1rhjv53"><div><style data-emotion="css fpnfvx">.css-fpnfvx{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;background:transparent;border:none;cursor:pointer;width:48;height:48;color:var(--header-text-color);}.css-fpnfvx:focus{width:2rem;height:2rem;margin-right:1rem;padding:0;}.css-fpnfvx:hover{background-color:transparent;}.css-fpnfvx >svg{width:32px;height:32px;}</style><style data-emotion="css 1ss6f9i">.css-1ss6f9i{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;padding:0.5rem 1rem;font-size:0.875rem;font-weight:400;border-radius:3px;font-family:var(--primary-font-family);line-height:1;cursor:pointer;border:1px solid transparent;-webkit-transition:all 0.15s ease-out;transition:all 0.15s ease-out;white-space:nowrap;-webkit-text-decoration:none;text-decoration:none;color:var(--link-color);background:transparent;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;background:transparent;border:none;cursor:pointer;width:48;height:48;color:var(--header-text-color);}.css-1ss6f9i:focus{width:2rem;height:2rem;margin-right:1rem;padding:0;}.css-1ss6f9i:hover{background-color:transparent;}.css-1ss6f9i >svg{width:32px;height:32px;}</style><button title="Toggle menu" class="css-1ss6f9i e132irl20"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg></button></div></div></div><style data-emotion="css 1ehtaah">.css-1ehtaah{--sidebar-width:0;}</style><style data-emotion="css 17xec2r">.css-17xec2r{--sidebar-width:300px;display:grid;grid-template-columns:var(--sidebar-width) minmax(0, 1fr);grid-template-areas:'sidebar main';grid-template-rows:1fr auto;min-height:calc(100vh - var(--global-header-height));--sidebar-width:0;}@media screen and (max-width: 760px){.css-17xec2r{grid-template-columns:minmax(0, 1fr);grid-template-areas:'main';grid-template-rows:unset;}}</style><div class="css-17xec2r"><style data-emotion="css 12d7hom">.css-12d7hom{min-height:100vh;padding:0;}</style><style data-emotion="css 1d6fbsp">.css-1d6fbsp{grid-area:main;padding:var(--site-content-padding);min-height:100vh;padding:0;}</style><main class="css-1d6fbsp"><style data-emotion="css 1o9rnmd">.css-1o9rnmd{--page-margin:156px;}@media (max-width: 760px){.css-1o9rnmd{--page-margin:30px;}}</style><style data-emotion="css odv3s2">.css-odv3s2{grid-area:page-header;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-flex-wrap:wrap;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;-webkit-align-items:baseline;-webkit-box-align:baseline;-ms-flex-align:baseline;align-items:baseline;-webkit-box-pack:justify;-webkit-justify-content:space-between;justify-content:space-between;padding-bottom:1rem;--page-margin:156px;}@media screen and (max-width: 1080px){.css-odv3s2{-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;}}@media (max-width: 760px){.css-odv3s2{--page-margin:30px;}}</style><header class="css-odv3s2"><style data-emotion="css 11tub3">.css-11tub3{padding:0 var(--site-content-padding);}@media screen and (max-width: 920px){.css-11tub3{margin:0 0 1rem 0;padding:0 var(--site-content-padding);}}</style><style data-emotion="css qq8loh">.css-qq8loh{--left-margin:calc(50% - 50vw);width:100vw;left:var(--left-margin);margin:0 0 0 var(--left-margin);background:var(--website-banner-background-color);box-sizing:border-box;}</style><div class="css-qq8loh"><style data-emotion="css oq21iq">.css-oq21iq{height:100%;position:relative;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;max-width:98rem;margin-left:auto;margin-right:auto;margin-bottom:1rem;}@media screen and (max-width: 760px){.css-oq21iq{width:100%;margin:0 auto 0px;}}</style><div class="css-oq21iq"><style data-emotion="css ddfaox">.css-ddfaox{width:6rem;margin-top:-8rem;margin-right:92%;position:absolute;}@media (max-width: 1310px){.css-ddfaox{display:none;}}</style><div class="css-ddfaox"><img src="/instant-observability/static/banner-style-left-abfe837b629fb639a95cb6cd11b0121b.svg" alt="banner-left" loading="lazy"/></div><style data-emotion="css 18ta6be">.css-18ta6be{border-bottom:none;color:var(--system-text-primary-dark);display:grid;width:100%;grid-column-gap:1rem;grid-row-gap:1rem;grid-template-areas:'breadcrumbs . .' 'title title image' 'summ summ image' 'cta . image';grid-template-columns:1fr 0.5fr 1fr;-webkit-box-pack:normal;-ms-flex-pack:normal;-webkit-justify-content:normal;justify-content:normal;justify-self:center;padding-bottom:1rem;row-gap:1rem;z-index:2;padding:0 var(--site-content-padding);max-width:1248px;padding:0 var(--site-content-padding);}.css-18ta6be h2{color:white;}@media (max-width: 1248px){.css-18ta6be{grid-template-areas:'breadcrumbs' 'title' 'summ' 'cta';grid-template-columns:1fr;grid-template-rows:0.25fr 0.25fr auto auto;}}@media (max-width: 960px){.css-18ta6be{padding:0 var(--site-content-padding);}}@media screen and (max-width: 920px){.css-18ta6be{margin:0 0 1rem 0;padding:0 var(--site-content-padding);}}</style><div class="css-18ta6be"><style data-emotion="css 14kfwfg">.css-14kfwfg{margin:1rem 0 0;}</style><div aria-label="breadcrumb" class="css-14kfwfg"><style data-emotion="css vdt05p">.css-vdt05p:not(:last-of-type):after{margin:0 0.5em;display:inline-block;content:'/';}</style><span class="css-vdt05p"><style data-emotion="css 8smalc">.css-8smalc{color:var(--brand-button-primary-accent);-webkit-text-decoration:none;text-decoration:none;}.css-8smalc:hover{color:var(--brand-button-primary-accent);}</style><a class="css-8smalc" href="/instant-observability/">Instant Observability</a></span><span class="css-vdt05p">Mobile dashboard quickstart</span></div><style data-emotion="css 6jorjo">.css-6jorjo{position:absolute;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;top:0;left:0;right:0;pointer-events:none;}</style><div class="css-6jorjo"><style data-emotion="css ijl8mk">.css-ijl8mk{background-color:var(--color-white);border-radius:0 0 7px 7px;padding:5px;}@media (max-width: 1248px){.css-ijl8mk{display:none;}}</style><div class="css-ijl8mk"><style data-emotion="css raq5nq">.css-raq5nq{max-width:350px;margin:auto;display:block;height:50px;}</style><style data-emotion="css 1gsn00q">.css-1gsn00q{display:block;max-width:100%;max-height:100%;max-width:350px;margin:auto;display:block;height:50px;}</style><div data-gatsby-image-wrapper="" class="gatsby-image-wrapper gatsby-image-wrapper-constrained css-1gsn00q"><div style="max-width:39px;display:block"><img alt="" role="presentation" aria-hidden="true" src="data:image/svg+xml;charset=utf-8,%3Csvg height=&#x27;45&#x27; width=&#x27;39&#x27; xmlns=&#x27;http://www.w3.org/2000/svg&#x27; version=&#x27;1.1&#x27;%3E%3C/svg%3E" style="max-width:100%;display:block;position:static"/></div><img aria-hidden="true" data-placeholder-image="" style="opacity:1;transition:opacity 500ms linear;object-fit:contain" decoding="async" src="data:image/png;base64,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" alt=""/><picture><source type="image/webp" data-srcset="/instant-observability/static/2fcd0dc8b9c64809c65ef3b68dbb22ce/75611/icon.webp 10w,/instant-observability/static/2fcd0dc8b9c64809c65ef3b68dbb22ce/aab92/icon.webp 20w,/instant-observability/static/2fcd0dc8b9c64809c65ef3b68dbb22ce/c7a3c/icon.webp 39w,/instant-observability/static/2fcd0dc8b9c64809c65ef3b68dbb22ce/dbd1d/icon.webp 78w" sizes="(min-width: 39px) 39px, 100vw"/><img data-gatsby-image-ssr="" data-main-image="" style="object-fit:contain;opacity:0" sizes="(min-width: 39px) 39px, 100vw" decoding="async" loading="lazy" data-src="/instant-observability/static/2fcd0dc8b9c64809c65ef3b68dbb22ce/d3750/icon.png" data-srcset="/instant-observability/static/2fcd0dc8b9c64809c65ef3b68dbb22ce/29903/icon.png 10w,/instant-observability/static/2fcd0dc8b9c64809c65ef3b68dbb22ce/b3cde/icon.png 20w,/instant-observability/static/2fcd0dc8b9c64809c65ef3b68dbb22ce/d3750/icon.png 39w,/instant-observability/static/2fcd0dc8b9c64809c65ef3b68dbb22ce/2eed6/icon.png 78w" alt="mobile-quickstart"/></picture><noscript><picture><source type="image/webp" srcSet="/instant-observability/static/2fcd0dc8b9c64809c65ef3b68dbb22ce/75611/icon.webp 10w,/instant-observability/static/2fcd0dc8b9c64809c65ef3b68dbb22ce/aab92/icon.webp 20w,/instant-observability/static/2fcd0dc8b9c64809c65ef3b68dbb22ce/c7a3c/icon.webp 39w,/instant-observability/static/2fcd0dc8b9c64809c65ef3b68dbb22ce/dbd1d/icon.webp 78w" sizes="(min-width: 39px) 39px, 100vw"/><img data-gatsby-image-ssr="" data-main-image="" style="object-fit:contain;opacity:0" sizes="(min-width: 39px) 39px, 100vw" decoding="async" loading="lazy" src="/instant-observability/static/2fcd0dc8b9c64809c65ef3b68dbb22ce/d3750/icon.png" srcSet="/instant-observability/static/2fcd0dc8b9c64809c65ef3b68dbb22ce/29903/icon.png 10w,/instant-observability/static/2fcd0dc8b9c64809c65ef3b68dbb22ce/b3cde/icon.png 20w,/instant-observability/static/2fcd0dc8b9c64809c65ef3b68dbb22ce/d3750/icon.png 39w,/instant-observability/static/2fcd0dc8b9c64809c65ef3b68dbb22ce/2eed6/icon.png 78w" alt="mobile-quickstart"/></picture></noscript><script type="module">const t="undefined"!=typeof HTMLImageElement&&"loading"in HTMLImageElement.prototype;if(t){const t=document.querySelectorAll("img[data-main-image]");for(let e of t){e.dataset.src&&(e.setAttribute("src",e.dataset.src),e.removeAttribute("data-src")),e.dataset.srcset&&(e.setAttribute("srcset",e.dataset.srcset),e.removeAttribute("data-srcset"));const t=e.parentNode.querySelectorAll("source[data-srcset]");for(let e of t)e.setAttribute("srcset",e.dataset.srcset),e.removeAttribute("data-srcset");e.complete&&(e.style.opacity=1,e.parentNode.parentNode.querySelector("[data-placeholder-image]").style.opacity=0)}}</script></div></div></div><style data-emotion="css 1m4i6d1">.css-1m4i6d1{font-weight:500;grid-area:title;margin-bottom:0;}@media (max-width: 1248px){.css-1m4i6d1{font-size:4vw;}}@media (max-width: 760px){.css-1m4i6d1{font-size:44px;line-height:46px;letter-spacing:-0.015em;}}</style><h2 class="css-1m4i6d1">Mobile dashboard quickstart</h2><style data-emotion="css uw1mgl">.css-uw1mgl{grid-area:summ;font-size:1.25vw;}@media (max-width: 1248px){.css-uw1mgl{font-size:2vw;}}@media (max-width: 760px){.css-uw1mgl{max-width:100%;font-size:18px;line-height:24px;letter-spacing:-0.005em;}}</style><div class="css-uw1mgl">A dashboard for basic mobile metrics such as active users, installs and error rate.</div><style data-emotion="css 1o0v924">.css-1o0v924{grid-area:image;-webkit-align-self:start;-ms-flex-item-align:start;align-self:start;margin:0 auto 1rem;padding-top:1rem;}@media (max-width: 1248px){.css-1o0v924{display:none;}}</style><div class="css-1o0v924"><style data-emotion="css 1dz4pd6">.css-1dz4pd6{border:28px solid #000000;border-radius:26px;height:250px;max-width:unset;background:white;}</style><style data-emotion="css zwjx9c">.css-zwjx9c{display:block;max-width:100%;max-height:100%;border:28px solid #000000;border-radius:26px;height:250px;max-width:unset;background:white;}</style><img src="data:image/png;base64,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" alt="Mobile dashboard quickstart" class="css-zwjx9c" loading="lazy"/></div><style data-emotion="css mts6z">.css-mts6z{grid-area:cta;}</style><div class="css-mts6z"><style data-emotion="css 4w1yai">.css-4w1yai{border-radius:4px;font-size:14px;line-height:21px;font-weight:400;padding:1rem;padding:0;width:106px;height:3.125rem;}</style><style data-emotion="css z96l8l">.css-z96l8l{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;padding:0.5rem 1rem;font-size:0.875rem;font-weight:400;border-radius:3px;font-family:var(--primary-font-family);line-height:1;cursor:pointer;border:1px solid transparent;-webkit-transition:all 0.15s ease-out;transition:all 0.15s ease-out;white-space:nowrap;-webkit-text-decoration:none;text-decoration:none;color:var(--color-black);background-color:var(--brand-button-primary-accent);border-radius:4px;font-size:14px;line-height:21px;font-weight:400;padding:1rem;padding:0;width:106px;height:3.125rem;}.css-z96l8l:hover{color:var(--color-black);background-color:var(--brand-button-primary-accent-hover);}</style><a class="btn-styles btn1 css-z96l8l e132irl20" variant="primary" href="https://newrelic.com/signup" target="_blank" rel="noopener"><div class="btn-animation-styles"><div class="scroll scroll-top">Install now</div><div class="scroll scroll-bottom">Install now</div></div></a></div></div><style data-emotion="css mxjao1">.css-mxjao1{width:6rem;margin-top:-5rem;margin-left:65%;position:absolute;}@media (max-width: 1310px){.css-mxjao1{display:none;}}</style><div class="css-mxjao1"><img src="data:image/svg+xml;base64,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" alt="banner-right" loading="lazy"/></div></div></div></header><style data-emotion="css 1sxg93g">.css-1sxg93g{grid-area:content;}</style><article data-swiftype-name="body" data-swiftype-type="text" class="css-1sxg93g"><style data-emotion="css 124ixu">.css-124ixu{--page-margin:156px;max-width:1248px;padding:0 var(--site-content-padding);margin:auto;}@media (max-width: 760px){.css-124ixu{--page-margin:30px;}}.css-124ixu >*{margin-bottom:3rem;}</style><div class="css-124ixu"><style data-emotion="css wjtaju">.css-wjtaju{display:grid;grid-template-columns:repeat(auto, 1fr);grid-auto-flow:column;margin-top:3rem;}@media (max-width: 760px){.css-wjtaju{grid-template-columns:repeat(1, 1fr);grid-template-rows:repeat(2, 40px);margin-bottom:3rem;}}</style><div class="css-wjtaju"><style data-emotion="css f3vz0n">.css-f3vz0n{font-weight:500;}</style><h3 class="css-f3vz0n">What&#x27;s included?</h3></div><div><style data-emotion="css mmvz9h">.css-mmvz9h{font-weight:400;}</style><h6 class="css-mmvz9h">Dashboard  <style data-emotion="css 1hk4qg9">.css-1hk4qg9{display:inline-block;background:var(--border-color);padding:1px 6px;border-radius:3px;}</style><div class="css-1hk4qg9">1</div></h6><style data-emotion="css 9u3enq">.css-9u3enq{margin-bottom:16px;}@media screen and (max-width: 760px){.css-9u3enq{display:none;}}</style><style data-emotion="css x2nm37">.css-x2nm37{color:var(--secondary-text-color);font-size:1.125rem;line-height:1.75;margin-bottom:16px;}.css-x2nm37 li:not(:last-child){margin-bottom:0.5rem!important;}@media screen and (max-width: 760px){.css-x2nm37{display:none;}}</style><style data-emotion="css 1wmcj8">.css-1wmcj8{display:grid;grid-template-columns:repeat(2, calc(50% - 0.5rem));grid-gap:1rem;color:var(--secondary-text-color);font-size:1.125rem;line-height:1.75;margin-bottom:16px;}.css-1wmcj8 p:last-child{margin-bottom:0;}@media (max-width: ){.css-1wmcj8{grid-template-columns:minmax(0, 1fr);}}.css-1wmcj8 li:not(:last-child){margin-bottom:0.5rem!important;}@media screen and (max-width: 760px){.css-1wmcj8{display:none;}}</style><div class="css-1wmcj8"><style data-emotion="css 1kmi7xh">.css-1kmi7xh{grid-column:span 2;}</style><div class="css-1kmi7xh">Mobile dashboard quickstart<!-- --> quickstart contains<!-- --> <!-- -->1 dashboard<!-- -->. These interactive visualizations let you easily explore your data, understand context, and resolve problems faster.</div></div><div><div><style data-emotion="css 16ceglb">.css-16ceglb{font-weight:600;}</style><p class="css-16ceglb">Mobile</p><p></p><div class="slick-slider slick-initialized"><div class="slick-list"><div class="slick-track" style="width:0px;left:0px"><div style="outline:none" data-index="0" class="slick-slide slick-active slick-current" tabindex="-1" aria-hidden="false"><div><style data-emotion="css jti2mo">.css-jti2mo{border:solid 1px var(--border-color);}</style><div tabindex="-1" style="width:100%;display:inline-block" class="css-jti2mo"><style data-emotion="css wm3npa">.css-wm3npa{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;height:100%;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}</style><div class="css-wm3npa"><style data-emotion="css y1f223">.css-y1f223{margin:auto;}</style><a href="/instant-observability/static/5b78440ecb44fae62ebfa6578b73542e/mobile.png" target="_blank" rel="noreferrer" class="css-y1f223"><style data-emotion="css 769mdd">.css-769mdd{padding:0.25rem;height:272px;}</style><style data-emotion="css 4pvptn">.css-4pvptn{display:block;max-width:100%;max-height:100%;padding:0.25rem;height:272px;}</style><div data-gatsby-image-wrapper="" class="gatsby-image-wrapper gatsby-image-wrapper-constrained css-4pvptn"><div style="max-width:723px;display:block"><img alt="" role="presentation" aria-hidden="true" src="data:image/svg+xml;charset=utf-8,%3Csvg height=&#x27;272&#x27; width=&#x27;723&#x27; xmlns=&#x27;http://www.w3.org/2000/svg&#x27; version=&#x27;1.1&#x27;%3E%3C/svg%3E" style="max-width:100%;display:block;position:static"/></div><img aria-hidden="true" data-placeholder-image="" style="opacity:1;transition:opacity 500ms linear;object-fit:contain" decoding="async" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABQAAAAICAYAAAD5nd/tAAAACXBIWXMAABYlAAAWJQFJUiTwAAABX0lEQVQoz1WRyW4UMRRF67P5AJYsWbLgG2DHhk0kVkQIxJRWpBJSdwJJVbpG+w32QXalSWPpeXjjvdeNiOLu5Jz/s+PY86m9ZhYnpS1OzpgbYV6Ju44UDHVDreQk1IzmvutZ10BdOeMp1euh/87Li9dc3txBTqximBpGxtoj9y8+EL78xoEY7anhGgIxSkWQCgo2JFMYuY07oofqKoO2nIQtin99gMVLaKuB2rSBE7it2V4SXVSSGuexXNFvvm664/3VG/6Me5JnolodKKo0RT8zq3Bx56IPXM9CNkVMUImICBIjyzLXhjd9y6t3z9kdPte32KaxudOUrUAtVvUrtNyZl4VpDRyDsJizmhM9MaoRQmQO4yOrM8o50fy42jEM4xntTS/cePvzF88uWz5ORrsq+2h8GwKm+qhZ/gem1MZZaR6Ow9OnlODpdGNQ4xCUcxbZnSiCqlaZTlZkm7qVv+RNbVvNCwEfAAAAAElFTkSuQmCC" alt=""/><picture><source type="image/webp" data-srcset="/instant-observability/static/5b78440ecb44fae62ebfa6578b73542e/1e1b7/mobile.webp 181w,/instant-observability/static/5b78440ecb44fae62ebfa6578b73542e/abda4/mobile.webp 362w,/instant-observability/static/5b78440ecb44fae62ebfa6578b73542e/51291/mobile.webp 723w,/instant-observability/static/5b78440ecb44fae62ebfa6578b73542e/9788d/mobile.webp 1446w" sizes="(min-width: 723px) 723px, 100vw"/><img data-gatsby-image-ssr="" data-main-image="" style="object-fit:contain;opacity:0" sizes="(min-width: 723px) 723px, 100vw" decoding="async" loading="lazy" data-src="/instant-observability/static/5b78440ecb44fae62ebfa6578b73542e/1c7e0/mobile.png" data-srcset="/instant-observability/static/5b78440ecb44fae62ebfa6578b73542e/97e56/mobile.png 181w,/instant-observability/static/5b78440ecb44fae62ebfa6578b73542e/56b13/mobile.png 362w,/instant-observability/static/5b78440ecb44fae62ebfa6578b73542e/1c7e0/mobile.png 723w,/instant-observability/static/5b78440ecb44fae62ebfa6578b73542e/4e449/mobile.png 1446w" alt="Mobile screenshot 0"/></picture><noscript><picture><source type="image/webp" srcSet="/instant-observability/static/5b78440ecb44fae62ebfa6578b73542e/1e1b7/mobile.webp 181w,/instant-observability/static/5b78440ecb44fae62ebfa6578b73542e/abda4/mobile.webp 362w,/instant-observability/static/5b78440ecb44fae62ebfa6578b73542e/51291/mobile.webp 723w,/instant-observability/static/5b78440ecb44fae62ebfa6578b73542e/9788d/mobile.webp 1446w" sizes="(min-width: 723px) 723px, 100vw"/><img data-gatsby-image-ssr="" data-main-image="" style="object-fit:contain;opacity:0" sizes="(min-width: 723px) 723px, 100vw" decoding="async" loading="lazy" src="/instant-observability/static/5b78440ecb44fae62ebfa6578b73542e/1c7e0/mobile.png" srcSet="/instant-observability/static/5b78440ecb44fae62ebfa6578b73542e/97e56/mobile.png 181w,/instant-observability/static/5b78440ecb44fae62ebfa6578b73542e/56b13/mobile.png 362w,/instant-observability/static/5b78440ecb44fae62ebfa6578b73542e/1c7e0/mobile.png 723w,/instant-observability/static/5b78440ecb44fae62ebfa6578b73542e/4e449/mobile.png 1446w" alt="Mobile screenshot 0"/></picture></noscript><script type="module">const t="undefined"!=typeof HTMLImageElement&&"loading"in HTMLImageElement.prototype;if(t){const t=document.querySelectorAll("img[data-main-image]");for(let e of t){e.dataset.src&&(e.setAttribute("src",e.dataset.src),e.removeAttribute("data-src")),e.dataset.srcset&&(e.setAttribute("srcset",e.dataset.srcset),e.removeAttribute("data-srcset"));const t=e.parentNode.querySelectorAll("source[data-srcset]");for(let e of t)e.setAttribute("srcset",e.dataset.srcset),e.removeAttribute("data-srcset");e.complete&&(e.style.opacity=1,e.parentNode.parentNode.querySelector("[data-placeholder-image]").style.opacity=0)}}</script></div></a></div></div></div></div></div></div></div></div></div></div><style data-emotion="css 11vdjq7">.css-11vdjq7{display:grid;grid-gap:1rem;grid-template-columns:repeat(1, 1fr);}@media not all and (min-resolution: 0.001dpcm) and max-width:760px{@media{.css-11vdjq7{grid-template-columns:repeat(1, 1fr);margin-left:40px;margin-right:23px;}}}.css-11vdjq7 h6{font-weight:400;}</style><div class="css-11vdjq7"><h6>Documentation  <style data-emotion="css 1uzz42l">.css-1uzz42l{display:inline-block;background:var(--border-color);padding:1px 4px;border-radius:3px;}</style><div class="css-1uzz42l">2</div></h6><style data-emotion="css 18uqayh">.css-18uqayh{margin-bottom:16px;}</style><style data-emotion="css hmcpj">.css-hmcpj{color:var(--secondary-text-color);font-size:1.125rem;line-height:1.75;margin-bottom:16px;}.css-hmcpj li:not(:last-child){margin-bottom:0.5rem!important;}</style><style data-emotion="css 81pcfx">.css-81pcfx{display:grid;grid-template-columns:repeat(2, calc(50% - 0.5rem));grid-gap:1rem;color:var(--secondary-text-color);font-size:1.125rem;line-height:1.75;margin-bottom:16px;}.css-81pcfx p:last-child{margin-bottom:0;}@media (max-width: ){.css-81pcfx{grid-template-columns:minmax(0, 1fr);}}.css-81pcfx li:not(:last-child){margin-bottom:0.5rem!important;}</style><div class="css-81pcfx"><div class="css-1kmi7xh">Mobile dashboard quickstart<!-- --> observability quickstart contains<!-- --> <!-- -->2 documentation references<!-- -->. This is how you&#x27;ll get your data into New Relic.<!-- --> </div></div><style data-emotion="css 1azfea">.css-1azfea{display:grid;grid-gap:1rem;grid-template-columns:repeat(4, 1fr);}@media (max-width: 1180px){.css-1azfea{grid-template-columns:repeat(1, 1fr);}}.css-1azfea .esuq8iu0{box-shadow:none;}</style><div class="css-1azfea"><style data-emotion="css 1ugg2p">.css-1ugg2p{padding:2rem;color:inherit;background-color:var(--color-white);}.css-1ugg2p:hover{color:#1d252c;}</style><style data-emotion="css ro656g">.css-ro656g{border-radius:0.25rem;box-shadow:var(--shadow-3);-webkit-text-decoration:none;text-decoration:none;border:1px solid var(--border-color);background:var(--primary-background-color);cursor:pointer;-webkit-transition:-webkit-transform 0.15s ease-out,border-color 0.15s ease-out,box-shadow 0.15s ease-out;transition:transform 0.15s ease-out,border-color 0.15s ease-out,box-shadow 0.15s ease-out;padding:2rem;color:inherit;background-color:var(--color-white);}.css-ro656g:hover{-webkit-transform:translateY(-2px);-moz-transform:translateY(-2px);-ms-transform:translateY(-2px);transform:translateY(-2px);box-shadow:var(--shadow-4);}.css-ro656g:hover{border-color:var(--border-color);}.css-ro656g:hover{color:#1d252c;}</style><a base="PRIMARY" class="css-ro656g esuq8iu0" href="https://docs.newrelic.com/docs/query-your-data/explore-query-data/dashboards/introduction-dashboards/#get-started" target="_blank" rel="noopener"><style data-emotion="css 1f1hzrj">.css-1f1hzrj{width:0.75rem;height:1rem;margin-left:0.5rem;margin-top:27px;}</style><svg width="16" height="18" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 18" class="Ebook"><path id="Vector (Stroke)" fill-rule="evenodd" clip-rule="evenodd" d="M2.56334 1.5C2.342 1.5 2.13476 1.58516 1.98596 1.72885C1.83805 1.87168 1.76001 2.05971 1.76001 2.25V15.75C1.76001 15.9403 1.83805 16.1283 1.98596 16.2711C2.13476 16.4148 2.342 16.5 2.56334 16.5H4.14334V1.5H2.56334ZM2.56334 0H14.99C15.4042 0 15.74 0.335786 15.74 0.75V17.25C15.74 17.6642 15.4042 18 14.99 18H2.56334C1.96075 18 1.37779 17.7691 0.943983 17.3502C0.509283 16.9304 0.26001 16.3554 0.26001 15.75V2.25C0.26001 1.64464 0.509282 1.0696 0.943983 0.649829C1.37779 0.230914 1.96075 0 2.56334 0ZM5.64334 1.5V16.5H14.24V1.5H5.64334Z" fill="#1D252C"></path></svg><style data-emotion="css 1oy8c6n">.css-1oy8c6n{margin-top:16px;margin-bottom:16px;font-weight:500;}</style><p class="css-1oy8c6n">Adding a dashboard</p><p>How to add a dashboard to New Relic</p></a><a base="PRIMARY" class="css-ro656g esuq8iu0" href="https://docs.newrelic.com/docs/mobile-monitoring/new-relic-mobile/get-started/introduction-mobile-monitoring/" target="_blank" rel="noopener"><svg width="16" height="18" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 18" class="Ebook"><path id="Vector (Stroke)" fill-rule="evenodd" clip-rule="evenodd" d="M2.56334 1.5C2.342 1.5 2.13476 1.58516 1.98596 1.72885C1.83805 1.87168 1.76001 2.05971 1.76001 2.25V15.75C1.76001 15.9403 1.83805 16.1283 1.98596 16.2711C2.13476 16.4148 2.342 16.5 2.56334 16.5H4.14334V1.5H2.56334ZM2.56334 0H14.99C15.4042 0 15.74 0.335786 15.74 0.75V17.25C15.74 17.6642 15.4042 18 14.99 18H2.56334C1.96075 18 1.37779 17.7691 0.943983 17.3502C0.509283 16.9304 0.26001 16.3554 0.26001 15.75V2.25C0.26001 1.64464 0.509282 1.0696 0.943983 0.649829C1.37779 0.230914 1.96075 0 2.56334 0ZM5.64334 1.5V16.5H14.24V1.5H5.64334Z" fill="#1D252C"></path></svg><p class="css-1oy8c6n">Instrument your mobile application with New Relic</p><p>How to instrument your mobile application with New Relic</p></a></div></div><div class="css-11vdjq7"><h6>Alerts  <div class="css-1uzz42l">0</div></h6><style data-emotion="css 10wm92p">.css-10wm92p{border:1px solid var(--divider-color);border-radius:0.25rem;padding:1rem;text-align:left;}</style><div class="css-10wm92p"><style data-emotion="css 9oxyyd">.css-9oxyyd{display:block;margin:15px 0px;font-size:4rem;color:var(--divider-color);}</style><style data-emotion="css 3j23ql">.css-3j23ql{fill:none;stroke:currentColor;stroke-width:2;stroke-linecap:round;stroke-linejoin:round;display:block;margin:15px 0px;font-size:4rem;color:var(--divider-color);}</style><style data-emotion="css gd1jyb">.css-gd1jyb{width:1em;height:1em;fill:none;stroke:currentColor;stroke-width:2;stroke-linecap:round;stroke-linejoin:round;display:block;margin:15px 0px;font-size:4rem;color:var(--divider-color);}</style><svg viewBox="0 0 24 24" class="css-gd1jyb" xmlns="http://www.w3.org/2000/svg"><path d="M11 4H4a2 2 0 0 0-2 2v14a2 2 0 0 0 2 2h14a2 2 0 0 0 2-2v-7"></path><path d="M18.5 2.5a2.121 2.121 0 0 1 3 3L12 15l-4 1 1-4 9.5-9.5z"></path></svg><p>This quickstart doesn&#x27;t include any <!-- -->alerts<!-- -->. Do you think it should?<br/>You can edit this quickstart to add helpful components. View the repository and open a pull request.</p><style data-emotion="css qsnxhn">.css-qsnxhn{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:left;-ms-flex-pack:left;-webkit-justify-content:left;justify-content:left;height:3rem;}</style><div class="css-qsnxhn"><style data-emotion="css k6b13l">.css-k6b13l{border-radius:4px;padding:0px 20px 0px 22px;-webkit-column-gap:14.45px;column-gap:14.45px;}@media (max-width: 760px){.css-k6b13l{width:100%;}}.css-k6b13l .btn-animation-styles{padding-top:0.188rem;}.css-k6b13l .scroll{margin-bottom:0.125rem;}.css-k6b13l .btn-text{float:right;margin-left:0.938rem;padding-top:0.125rem;height:1.25rem;}</style><style data-emotion="css 1j023zo">.css-1j023zo{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;padding:0.5rem 1rem;font-size:0.875rem;font-weight:400;border-radius:3px;font-family:var(--primary-font-family);line-height:1;cursor:pointer;border:1px solid transparent;-webkit-transition:all 0.15s ease-out;transition:all 0.15s ease-out;white-space:nowrap;-webkit-text-decoration:none;text-decoration:none;color:var(--button-text-color);background-color:var(--button-background-color);border-radius:4px;padding:0px 20px 0px 22px;-webkit-column-gap:14.45px;column-gap:14.45px;}.css-1j023zo:hover{color:var(--button-text-color);background:var(--color-black);}.dark-mode .css-1j023zo:hover{color:var(--button-text-color);background:#d0d6d7;}@media (max-width: 760px){.css-1j023zo{width:100%;}}.css-1j023zo .btn-animation-styles{padding-top:0.188rem;}.css-1j023zo .scroll{margin-bottom:0.125rem;}.css-1j023zo .btn-text{float:right;margin-left:0.938rem;padding-top:0.125rem;height:1.25rem;}</style><a variant="normal" rel="noopener noreferrer" class="btn-styles btn1 css-1j023zo e132irl20" href="https://github.com/newrelic/newrelic-quickstarts/tree/main/quickstarts/mobile" target="_blank"><div class="btn-animation-styles"><div class="scroll scroll-top"><svg width="18" height="19" viewBox="0 0 18 19" fill="none" xmlns="http://www.w3.org/2000/svg" class="ViewRepo"><path d="M12.5632 18.8725V15.4763C12.5943 15.0413 12.533 14.6046 12.3834 14.1949C12.2338 13.7851 11.9993 13.4117 11.6953 13.099C12.5066 13.1316 13.3153 12.9881 14.0659 12.6784C14.8164 12.3687 15.491 11.9001 16.0432 11.3049C16.5954 10.7096 17.0122 10.0019 17.2648 9.23022C17.5174 8.45858 17.5999 7.64138 17.5066 6.83481C17.5285 5.56216 17.0549 4.33081 16.1859 3.40085C16.6015 2.31992 16.6015 1.12328 16.1859 0.0423591C16.1859 0.0423591 15.0915 -0.297264 12.5632 1.32538C11.5158 1.05266 10.4381 0.913196 9.35568 0.910284C8.2859 0.915956 7.22103 1.0554 6.18587 1.32538C3.77077 -0.297264 2.67643 0.00462327 2.67643 0.00462327C2.19528 1.07816 2.15463 2.29765 2.56322 3.40085C1.69415 4.33081 1.22056 5.56216 1.24247 6.83481C1.14982 7.64307 1.23249 8.46181 1.48485 9.23524C1.73721 10.0087 2.15332 10.7186 2.70485 11.3167C3.25637 11.9148 3.93033 12.3869 4.68082 12.701C5.43131 13.0151 6.24068 13.1637 7.05379 13.1367C6.57107 13.5765 6.27418 14.1838 6.2236 14.8348C5.90698 15.0154 5.55767 15.1313 5.19591 15.1759C4.83415 15.2205 4.46714 15.1929 4.11615 15.0946C3.76515 14.9963 3.43715 14.8293 3.15115 14.6034C2.86515 14.3774 2.62683 14.0969 2.45002 13.7782C2.25565 13.4299 1.98492 13.1301 1.65814 12.9014C1.33137 12.6726 0.957033 12.5209 0.563225 12.4575C0.563225 12.4575 -0.682058 12.4575 0.563225 13.2122C1.20335 13.6825 1.67875 14.3427 1.92172 15.099C1.92172 15.099 2.6387 17.3631 6.18587 16.6084V18.8725C6.18587 19.2122 6.18587 23.3631 5.35568 23.2876C7.96662 24.1432 10.7825 24.1432 13.3934 23.2876C12.7519 23.4386 12.5632 19.2876 12.5632 18.8725Z" fill="white"></path></svg><div class="btn-text">View repo</div></div><div class="scroll scroll-bottom"><svg width="18" height="19" viewBox="0 0 18 19" fill="none" xmlns="http://www.w3.org/2000/svg" class="ViewRepo"><path d="M12.5632 18.8725V15.4763C12.5943 15.0413 12.533 14.6046 12.3834 14.1949C12.2338 13.7851 11.9993 13.4117 11.6953 13.099C12.5066 13.1316 13.3153 12.9881 14.0659 12.6784C14.8164 12.3687 15.491 11.9001 16.0432 11.3049C16.5954 10.7096 17.0122 10.0019 17.2648 9.23022C17.5174 8.45858 17.5999 7.64138 17.5066 6.83481C17.5285 5.56216 17.0549 4.33081 16.1859 3.40085C16.6015 2.31992 16.6015 1.12328 16.1859 0.0423591C16.1859 0.0423591 15.0915 -0.297264 12.5632 1.32538C11.5158 1.05266 10.4381 0.913196 9.35568 0.910284C8.2859 0.915956 7.22103 1.0554 6.18587 1.32538C3.77077 -0.297264 2.67643 0.00462327 2.67643 0.00462327C2.19528 1.07816 2.15463 2.29765 2.56322 3.40085C1.69415 4.33081 1.22056 5.56216 1.24247 6.83481C1.14982 7.64307 1.23249 8.46181 1.48485 9.23524C1.73721 10.0087 2.15332 10.7186 2.70485 11.3167C3.25637 11.9148 3.93033 12.3869 4.68082 12.701C5.43131 13.0151 6.24068 13.1637 7.05379 13.1367C6.57107 13.5765 6.27418 14.1838 6.2236 14.8348C5.90698 15.0154 5.55767 15.1313 5.19591 15.1759C4.83415 15.2205 4.46714 15.1929 4.11615 15.0946C3.76515 14.9963 3.43715 14.8293 3.15115 14.6034C2.86515 14.3774 2.62683 14.0969 2.45002 13.7782C2.25565 13.4299 1.98492 13.1301 1.65814 12.9014C1.33137 12.6726 0.957033 12.5209 0.563225 12.4575C0.563225 12.4575 -0.682058 12.4575 0.563225 13.2122C1.20335 13.6825 1.67875 14.3427 1.92172 15.099C1.92172 15.099 2.6387 17.3631 6.18587 16.6084V18.8725C6.18587 19.2122 6.18587 23.3631 5.35568 23.2876C7.96662 24.1432 10.7825 24.1432 13.3934 23.2876C12.7519 23.4386 12.5632 19.2876 12.5632 18.8725Z" fill="white"></path></svg><div class="btn-text">View repo</div></div></div></a></div></div></div></div><style data-emotion="css 1tqyq9c">.css-1tqyq9c{margin-top:80px;margin-bottom:80px;mix-blend-mode:normal;width:50%;opacity:0.84;border:5px solid #e8e8e8;border-radius:5px;-webkit-transform:rotate(180deg);-moz-transform:rotate(180deg);-ms-transform:rotate(180deg);transform:rotate(180deg);}@media (max-width: 760px){.css-1tqyq9c{width:100%;}}</style><div class="css-1tqyq9c"></div><style data-emotion="css 1apypx4">.css-1apypx4{--page-margin:156px;max-width:1248px;padding:0 var(--site-content-padding);margin:auto;padding-bottom:117px;}@media (max-width: 760px){.css-1apypx4{--page-margin:30px;}}</style><div class="css-1apypx4"><style data-emotion="css ijp6j">.css-ijp6j{color:var(--brand-primary-text-color);}.css-ijp6j p{line-height:28px;}.css-ijp6j ul{margin-bottom:50px;font-size:18px;}.css-ijp6j ul li::marker{color:var(--brand-primary-text-color);}</style><div class="css-ijp6j"><style data-emotion="css cb1k6i">@media screen and (max-width: 760px){.css-cb1k6i{width:-webkit-fit-content;width:-moz-fit-content;width:fit-content;}.css-cb1k6i h3{margin-bottom:1.5rem;margin-top:78px!important;}}</style><div class="css-cb1k6i"><p>A dashboard for basic mobile metrics such as active users, installs and error rate.</p></div></div></div><style data-emotion="css 1knqqkt">.css-1knqqkt{background:#e8e8e8;}@media not all and (min-resolution: 0.001dpcm) and max-width:760px{@media{.css-1knqqkt{grid-template-columns:repeat(1, 1fr);margin-left:40px;margin-right:23px;}}}@media (min-width: 760px){.css-1knqqkt{padding-top:38px;padding-bottom:49px;}}@media (max-width: 760px){.css-1knqqkt{padding-top:53px;padding-bottom:63px;}}</style><div class="css-1knqqkt"><style data-emotion="css ao1mcx">.css-ao1mcx{--page-margin:156px;max-width:1248px;padding:0 var(--site-content-padding);margin:auto;}@media (max-width: 760px){.css-ao1mcx{--page-margin:30px;}}</style><div class="css-ao1mcx"><style data-emotion="css 1j30can">.css-1j30can{top:0;width:100%;font-weight:500;padding-bottom:2rem;}</style><h3 class="css-1j30can">How to use this quickstart</h3><style data-emotion="css 1vjs7dx">.css-1vjs7dx{font-size:18px;padding-bottom:2rem;}</style><ul class="css-1vjs7dx"><style data-emotion="css dhwaqa">.css-dhwaqa::marker{color:var(--primary-text-color);}</style><li class="css-dhwaqa"><style data-emotion="css 195kffl">.css-195kffl{color:var(--primary-text-color);}.css-195kffl:hover{color:var(--primary-text-color);}</style><a class="css-195kffl" href="https://newrelic.com/signup" target="_blank" rel="noopener">Sign Up</a> <!-- -->for a free New Relic account or<!-- --> <a class="css-195kffl" href="https://login.newrelic.com/login" target="_blank" rel="noopener">Log In</a> <!-- -->to your existing account.</li><li class="css-dhwaqa">Click the install button.</li><li class="css-dhwaqa">Install the quickstart to get started or improve how you monitor your environment. They’re filled with pre-built resources like dashboards, instrumentation, and alerts.</li></ul><style data-emotion="css 1jwf5ao">@media (max-width: 760px){.css-1jwf5ao{margin-bottom:33px;}}</style><div class="css-1jwf5ao"><style data-emotion="css hkpk06">.css-hkpk06{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;padding:0.5rem 1rem;font-size:0.875rem;font-weight:400;border-radius:3px;font-family:var(--primary-font-family);line-height:1;cursor:pointer;border:1px solid transparent;-webkit-transition:all 0.15s ease-out;transition:all 0.15s ease-out;white-space:nowrap;-webkit-text-decoration:none;text-decoration:none;color:var(--button-text-color);background-color:var(--button-background-color);border-radius:4px;font-size:14px;line-height:21px;font-weight:400;padding:1rem;padding:0;width:106px;height:3.125rem;}.css-hkpk06:hover{color:var(--button-text-color);background:var(--color-black);}.dark-mode .css-hkpk06:hover{color:var(--button-text-color);background:#d0d6d7;}</style><a variant="normal" class="btn-styles btn1 css-hkpk06 e132irl20" href="https://newrelic.com/signup" target="_blank" rel="noopener"><div class="btn-animation-styles"><div class="scroll scroll-top">Install now</div><div class="scroll scroll-bottom">Install now</div></div></a></div></div></div><style data-emotion="css famlrx">.css-famlrx{--page-margin:156px;max-width:1248px;padding:0 var(--site-content-padding);margin:auto;padding-top:30px;padding-bottom:30px;}@media (max-width: 760px){.css-famlrx{--page-margin:30px;}}</style><div class="css-famlrx"><style data-emotion="css 1hm1t2k">.css-1hm1t2k{display:grid;grid-template-columns:repeat(4, 1fr);gap:10px;grid-auto-rows:minmax(100px, auto);font-size:18px;}@media (max-width: 760px){.css-1hm1t2k{grid-template-columns:repeat(1, 1fr);}.css-1hm1t2k h6{margin-bottom:15px;margin-top:45px;}}@media (min-width: 760px){.css-1hm1t2k{margin-top:11px;}.css-1hm1t2k h6{line-height:32px;font-weight:400;}}@media not all and (min-resolution: 0.001dpcm) and max-width:760px{@media{.css-1hm1t2k{grid-template-columns:repeat(1, 1fr);margin-left:40px;margin-right:23px;}}}</style><div class="css-1hm1t2k"><div><style data-emotion="css 1hvswq4">.css-1hvswq4{height:32px;margin-bottom:66px;}</style><h6 class="css-1hvswq4">Authors</h6><style data-emotion="css 1webqnb">.css-1webqnb{line-height:28px;}</style><p class="css-1webqnb">Víctor Pérez</p></div><div><style data-emotion="css dwtw1p">.css-dwtw1p{height:32px;margin-bottom:58px;}</style><h6 class="css-dwtw1p">Support</h6><div><style data-emotion="css p06oop">.css-p06oop{text-transform:uppercase;color:var(--link-font-color);font-size:18px;font-family:'Open Sans';font-weight:700;line-height:48px;}</style><div class="css-p06oop">Built by the community</div><p>Need help? Visit our community forum, <style data-emotion="css z49e5p">.css-z49e5p{color:var(--link-font-color);}.css-z49e5p:hover{color:var(--hover-color);}</style><a class="css-z49e5p" href="https://discuss.newrelic.com" target="_blank" rel="noopener">the Explorers Hub</a> to find an answer or post a question.</p></div></div><div><style data-emotion="css vjty5b">.css-vjty5b{height:64px;margin-bottom:33px;}</style><h6 class="css-vjty5b">Collaborate on this quickstart</h6><div><style data-emotion="css cb9eoc">.css-cb9eoc{border-radius:4px;padding:0px 20px 0px 22px;-webkit-column-gap:14.45px;column-gap:14.45px;font-weight:400;height:3rem;}@media (max-width: 760px){.css-cb9eoc{width:100%;}}.css-cb9eoc .btn-animation-styles{padding-top:0.188rem;}.css-cb9eoc .scroll{margin-bottom:0.125rem;}.css-cb9eoc .btn-text{float:right;margin-left:0.938rem;padding-top:0.125rem;height:1.25rem;}</style><style data-emotion="css 11kjz6a">.css-11kjz6a{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;padding:0.5rem 1rem;font-size:0.875rem;font-weight:400;border-radius:3px;font-family:var(--primary-font-family);line-height:1;cursor:pointer;border:1px solid transparent;-webkit-transition:all 0.15s ease-out;transition:all 0.15s ease-out;white-space:nowrap;-webkit-text-decoration:none;text-decoration:none;color:var(--button-text-color);background-color:var(--button-background-color);border-radius:4px;padding:0px 20px 0px 22px;-webkit-column-gap:14.45px;column-gap:14.45px;font-weight:400;height:3rem;}.css-11kjz6a:hover{color:var(--button-text-color);background:var(--color-black);}.dark-mode .css-11kjz6a:hover{color:var(--button-text-color);background:#d0d6d7;}@media (max-width: 760px){.css-11kjz6a{width:100%;}}.css-11kjz6a .btn-animation-styles{padding-top:0.188rem;}.css-11kjz6a .scroll{margin-bottom:0.125rem;}.css-11kjz6a .btn-text{float:right;margin-left:0.938rem;padding-top:0.125rem;height:1.25rem;}</style><a class="btn-styles btn1 css-11kjz6a e132irl20" variant="normal" rel="noopener noreferrer" href="https://github.com/newrelic/newrelic-quickstarts/tree/main/quickstarts/mobile" target="_blank"><div class="btn-animation-styles"><div class="scroll scroll-top"><svg width="18" height="19" viewBox="0 0 18 19" fill="none" xmlns="http://www.w3.org/2000/svg" class="ViewRepo"><path d="M12.5632 18.8725V15.4763C12.5943 15.0413 12.533 14.6046 12.3834 14.1949C12.2338 13.7851 11.9993 13.4117 11.6953 13.099C12.5066 13.1316 13.3153 12.9881 14.0659 12.6784C14.8164 12.3687 15.491 11.9001 16.0432 11.3049C16.5954 10.7096 17.0122 10.0019 17.2648 9.23022C17.5174 8.45858 17.5999 7.64138 17.5066 6.83481C17.5285 5.56216 17.0549 4.33081 16.1859 3.40085C16.6015 2.31992 16.6015 1.12328 16.1859 0.0423591C16.1859 0.0423591 15.0915 -0.297264 12.5632 1.32538C11.5158 1.05266 10.4381 0.913196 9.35568 0.910284C8.2859 0.915956 7.22103 1.0554 6.18587 1.32538C3.77077 -0.297264 2.67643 0.00462327 2.67643 0.00462327C2.19528 1.07816 2.15463 2.29765 2.56322 3.40085C1.69415 4.33081 1.22056 5.56216 1.24247 6.83481C1.14982 7.64307 1.23249 8.46181 1.48485 9.23524C1.73721 10.0087 2.15332 10.7186 2.70485 11.3167C3.25637 11.9148 3.93033 12.3869 4.68082 12.701C5.43131 13.0151 6.24068 13.1637 7.05379 13.1367C6.57107 13.5765 6.27418 14.1838 6.2236 14.8348C5.90698 15.0154 5.55767 15.1313 5.19591 15.1759C4.83415 15.2205 4.46714 15.1929 4.11615 15.0946C3.76515 14.9963 3.43715 14.8293 3.15115 14.6034C2.86515 14.3774 2.62683 14.0969 2.45002 13.7782C2.25565 13.4299 1.98492 13.1301 1.65814 12.9014C1.33137 12.6726 0.957033 12.5209 0.563225 12.4575C0.563225 12.4575 -0.682058 12.4575 0.563225 13.2122C1.20335 13.6825 1.67875 14.3427 1.92172 15.099C1.92172 15.099 2.6387 17.3631 6.18587 16.6084V18.8725C6.18587 19.2122 6.18587 23.3631 5.35568 23.2876C7.96662 24.1432 10.7825 24.1432 13.3934 23.2876C12.7519 23.4386 12.5632 19.2876 12.5632 18.8725Z" fill="white"></path></svg><div class="btn-text">View repo</div></div><div class="scroll scroll-bottom"><svg width="18" height="19" viewBox="0 0 18 19" fill="none" xmlns="http://www.w3.org/2000/svg" class="ViewRepo"><path d="M12.5632 18.8725V15.4763C12.5943 15.0413 12.533 14.6046 12.3834 14.1949C12.2338 13.7851 11.9993 13.4117 11.6953 13.099C12.5066 13.1316 13.3153 12.9881 14.0659 12.6784C14.8164 12.3687 15.491 11.9001 16.0432 11.3049C16.5954 10.7096 17.0122 10.0019 17.2648 9.23022C17.5174 8.45858 17.5999 7.64138 17.5066 6.83481C17.5285 5.56216 17.0549 4.33081 16.1859 3.40085C16.6015 2.31992 16.6015 1.12328 16.1859 0.0423591C16.1859 0.0423591 15.0915 -0.297264 12.5632 1.32538C11.5158 1.05266 10.4381 0.913196 9.35568 0.910284C8.2859 0.915956 7.22103 1.0554 6.18587 1.32538C3.77077 -0.297264 2.67643 0.00462327 2.67643 0.00462327C2.19528 1.07816 2.15463 2.29765 2.56322 3.40085C1.69415 4.33081 1.22056 5.56216 1.24247 6.83481C1.14982 7.64307 1.23249 8.46181 1.48485 9.23524C1.73721 10.0087 2.15332 10.7186 2.70485 11.3167C3.25637 11.9148 3.93033 12.3869 4.68082 12.701C5.43131 13.0151 6.24068 13.1637 7.05379 13.1367C6.57107 13.5765 6.27418 14.1838 6.2236 14.8348C5.90698 15.0154 5.55767 15.1313 5.19591 15.1759C4.83415 15.2205 4.46714 15.1929 4.11615 15.0946C3.76515 14.9963 3.43715 14.8293 3.15115 14.6034C2.86515 14.3774 2.62683 14.0969 2.45002 13.7782C2.25565 13.4299 1.98492 13.1301 1.65814 12.9014C1.33137 12.6726 0.957033 12.5209 0.563225 12.4575C0.563225 12.4575 -0.682058 12.4575 0.563225 13.2122C1.20335 13.6825 1.67875 14.3427 1.92172 15.099C1.92172 15.099 2.6387 17.3631 6.18587 16.6084V18.8725C6.18587 19.2122 6.18587 23.3631 5.35568 23.2876C7.96662 24.1432 10.7825 24.1432 13.3934 23.2876C12.7519 23.4386 12.5632 19.2876 12.5632 18.8725Z" fill="white"></path></svg><div class="btn-text">View repo</div></div></div></a></div><style data-emotion="css 1fw72n4">.css-1fw72n4{margin-top:14px;}</style><div class="css-1fw72n4"><style data-emotion="css 35wk79">.css-35wk79{border-radius:4px;padding:13.5px 20px 13.5px 22px;-webkit-column-gap:14.45px;column-gap:14.45px;font-weight:400;height:48px;}@media (max-width: 760px){.css-35wk79{width:100%;}}@media (min-width: 760px){.css-35wk79{width:11.375rem;}}.css-35wk79 .scroll{margin-bottom:5px;margin-top:6px;}.css-35wk79 .btn-text{float:right;margin-left:13px;margin-right:7px;}</style><style data-emotion="css 128a9aq">.css-128a9aq{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;padding:0.5rem 1rem;font-size:0.875rem;font-weight:400;border-radius:3px;font-family:var(--primary-font-family);line-height:1;cursor:pointer;border:1px solid transparent;-webkit-transition:all 0.15s ease-out;transition:all 0.15s ease-out;white-space:nowrap;-webkit-text-decoration:none;text-decoration:none;color:var(--button-text-color);background-color:var(--button-background-color);border-radius:4px;padding:13.5px 20px 13.5px 22px;-webkit-column-gap:14.45px;column-gap:14.45px;font-weight:400;height:48px;}.css-128a9aq:hover{color:var(--button-text-color);background:var(--color-black);}.dark-mode .css-128a9aq:hover{color:var(--button-text-color);background:#d0d6d7;}@media (max-width: 760px){.css-128a9aq{width:100%;}}@media (min-width: 760px){.css-128a9aq{width:11.375rem;}}.css-128a9aq .scroll{margin-bottom:5px;margin-top:6px;}.css-128a9aq .btn-text{float:right;margin-left:13px;margin-right:7px;}</style><a variant="normal" class="btn-styles btn1 css-128a9aq e132irl20" href="https://developer.newrelic.com/contribute-to-quickstarts/" target="_blank" rel="noopener"><div class="btn-animation-styles"><div class="scroll scroll-top"><svg width="18" height="10" viewBox="8 0 18 18" fill="none" xmlns="http://www.w3.org/2000/svg" class="Tick"><path d="M23 1L6.5 17L1 11.2857" stroke="#F9FAFA" stroke-width="2" stroke-miterlimit="10" stroke-linecap="round" stroke-linejoin="round"></path></svg><div class="btn-text">Build your own</div></div><div class="scroll scroll-bottom"><svg width="18" height="10" viewBox="8 0 18 18" fill="none" xmlns="http://www.w3.org/2000/svg" class="Tick"><path d="M23 1L6.5 17L1 11.2857" stroke="#F9FAFA" stroke-width="2" stroke-miterlimit="10" stroke-linecap="round" stroke-linejoin="round"></path></svg><div class="btn-text">Build your own</div></div></div></a></div></div><style data-emotion="css 1r2d5be">.css-1r2d5be{margin-bottom:68px;}</style><div class="css-1r2d5be"><style data-emotion="css 11ltilt">.css-11ltilt{height:32px;margin-bottom:67px;}</style><h6 class="css-11ltilt">Related resources</h6><style data-emotion="css 1hcx8jb">.css-1hcx8jb{padding:0;}</style><style data-emotion="css 1x5tb47">.css-1x5tb47{padding:1rem;padding:0;}.css-1x5tb47:first-of-type{border-top-right-radius:0.25rem;border-top-left-radius:0.25rem;}.css-1x5tb47:last-child{border-bottom-right-radius:0.25rem;border-bottom-left-radius:0.25rem;}.css-1x5tb47 >:last-child{margin-bottom:0;}</style><section class="css-1x5tb47"><nav><style data-emotion="css z06qs">.css-z06qs{list-style:none;margin:0;padding:0;}</style><ul class="css-z06qs"><style data-emotion="css rmgxcb">.css-rmgxcb{font-size:18px;margin-top:0;}.css-rmgxcb:not(:last-child){margin-bottom:0.75rem;}</style><li class="css-rmgxcb"><style data-emotion="css 11j2302">.css-11j2302{display:block;margin-bottom:0.25rem;color:var(--link-font-color);}.css-11j2302:hover{color:var(--hover-color);}</style><a class="css-11j2302" href="/instant-observability/okhttp">OKHTTP</a></li><li class="css-rmgxcb"><a class="css-11j2302" href="/instant-observability/cordova">Cordova</a></li><li class="css-rmgxcb"><a class="css-11j2302" href="/instant-observability/android">Android</a></li><li class="css-rmgxcb"><a class="css-11j2302" href="/instant-observability/ios">iOS</a></li><li class="css-rmgxcb"><a class="css-11j2302" href="/instant-observability/tvos">tvOS</a></li></ul></nav></section></div></div></div></article></main></div><style data-emotion="css 1pe05jl">.css-1pe05jl{width:100%;height:7rem;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;font-size:33px;background-color:var(--brand-button-primary-accent);}.css-1pe05jl >h3{font-size:44px;line-height:50px;letter:-1.5%;font-weight:500;}@media screen and (max-width: 800px){.css-1pe05jl{padding:4rem 2.5rem 4rem 2.5rem;height:425px;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}.css-1pe05jl >h3{width:296px;font-size:36px;line-height:2.875rem;line-spacing:-0.015em;margin-bottom:3.375rem;font-size:2.75rem;letter-spacing:-0.015em;}.css-1pe05jl .Underline{left:0;top:100%;position:absolute;width:100%;}}@media screen and (min-width: 800px){.css-1pe05jl h3{padding-right:180px;}.css-1pe05jl .Underline{position:absolute;right:0;width:100%;display:block;}}</style><div class="css-1pe05jl"><style data-emotion="css 1tlmwo2">.css-1tlmwo2{margin-bottom:0px;}</style><h3 class="css-1tlmwo2">Get started today <style data-emotion="css ejrej1">.css-ejrej1{white-space:nowrap;position:relative;}</style><span class="css-ejrej1">for free.<svg width="165" height="7" viewBox="0 0 165 7" fill="none" xmlns="http://www.w3.org/2000/svg" class="Underline"><path d="M164.08 0.5C-187.52 0.5 137.22 6.01996 137.22 6.01996" stroke="#1D252C" stroke-linecap="round" stroke-linejoin="round"></path></svg></span></h3><style data-emotion="css 1hd0e46">.css-1hd0e46{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:start;-ms-flex-pack:start;-webkit-justify-content:flex-start;justify-content:flex-start;}.css-1hd0e46 >a{font-size:18px;line-height:24px;width:142px;height:64px;}.css-1hd0e46 >a:first-of-type{margin:0px 8px;}@media screen and (max-width: 800px){.css-1hd0e46{height:315px;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}.css-1hd0e46 >a{width:296px;height:64px;}.css-1hd0e46 >a:first-of-type{margin:8px 0px;}}</style><div class="css-1hd0e46"><style data-emotion="css vupyca">.css-vupyca{color:var(--brand-button-primary-accent);border-radius:4px;font-size:14px;line-height:21px;font-weight:400;padding:1rem;}.css-vupyca .scroll{margin-top:-1px;}.css-vupyca >div{color:var(--brand-button-primary-accent);}</style><style data-emotion="css 13e6s0x">.css-13e6s0x{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;padding:0.5rem 1rem;font-size:0.875rem;font-weight:400;border-radius:3px;font-family:var(--primary-font-family);line-height:1;cursor:pointer;border:1px solid transparent;-webkit-transition:all 0.15s ease-out;transition:all 0.15s ease-out;white-space:nowrap;-webkit-text-decoration:none;text-decoration:none;color:var(--button-text-color);background-color:var(--button-background-color);color:var(--brand-button-primary-accent);border-radius:4px;font-size:14px;line-height:21px;font-weight:400;padding:1rem;}.css-13e6s0x:hover{color:var(--button-text-color);background:var(--color-black);}.dark-mode .css-13e6s0x:hover{color:var(--button-text-color);background:#d0d6d7;}.css-13e6s0x .scroll{margin-top:-1px;}.css-13e6s0x >div{color:var(--brand-button-primary-accent);}</style><a variant="normal" class="btn-styles btn1 css-13e6s0x e132irl20" href="https://newrelic.com/signup" target="_blank" rel="noopener"><div class="btn-animation-styles"><div class="scroll scroll-top">Sign Up</div><div class="scroll scroll-bottom">Sign Up</div></div></a><style data-emotion="css mmjpbr">.css-mmjpbr{border-radius:4px;font-size:14px;line-height:21px;font-weight:400;padding:1rem;}.css-mmjpbr >div{color:var(--button-outline-color);}</style><style data-emotion="css 1ytwikv">.css-1ytwikv{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;padding:0.5rem 1rem;font-size:0.875rem;font-weight:400;border-radius:3px;font-family:var(--primary-font-family);line-height:1;cursor:pointer;border:1px solid transparent;-webkit-transition:all 0.15s ease-out;transition:all 0.15s ease-out;white-space:nowrap;-webkit-text-decoration:none;text-decoration:none;color:var(--button-outline-color);border:1px solid var(--button-outline-color);background-color:transparent;border-radius:4px;font-size:14px;line-height:21px;font-weight:400;padding:1rem;}.css-1ytwikv >div{color:var(--button-outline-color);}</style><a variant="outline" class="btn-styles btn1 css-1ytwikv e132irl20" href="https://newrelic.com/request-demo" target="_blank" rel="noopener"><div class="btn-animation-styles"><div class="scroll scroll-top">Get Demo</div><div class="scroll scroll-bottom">Get Demo</div></div></a></div></div><style data-emotion="css 1rqvdol">.css-1rqvdol{padding-bottom:3rem;}max-width:100%@media screen and (max-width: 760px){.css-1rqvdol{margin-left:0;}}</style><style data-emotion="css 9hv2du">.css-9hv2du{--footer-text-color:#888f92;background-color:var(--website-banner-background-color);color:var(--footer-text-color);font-size:18px;line-height:24px;padding-bottom:3rem;}.css-9hv2du a{color:var(--footer-text-color);-webkit-text-decoration:none;text-decoration:none;text-decoration-thickness:none;}.css-9hv2du a:hover{--tw-text-opacity:1;color:rgb(228 229 230 / var(--tw-text-opacity));}max-width:100%@media screen and (max-width: 760px){.css-9hv2du{margin-left:0;}}</style><footer data-swiftype-index="false" class="css-9hv2du"><style data-emotion="css 10uadik">.css-10uadik{display:grid;-webkit-box-pack:justify;-webkit-justify-content:space-between;justify-content:space-between;max-width:1248px;margin:0 auto;padding:0 var(--site-content-padding);grid-template-columns:min-content 192px;grid-template-areas:'resources socials' 'logo logo' 'legal locale';}@media screen and (max-width: 920px){.css-10uadik{-webkit-box-pack:start;-ms-flex-pack:start;-webkit-justify-content:start;justify-content:start;grid-template-columns:auto;grid-template-areas:'resources' 'socials' 'logo' 'legal' 'locale';}}</style><div class="css-10uadik"><style data-emotion="css 1vv7of1">.css-1vv7of1{display:grid;-webkit-box-pack:start;-ms-flex-pack:start;-webkit-justify-content:start;justify-content:start;margin-top:104px;grid-template-rows:repeat(4, 1fr);grid-auto-flow:column;grid-area:resources;}.css-1vv7of1 >a{margin-right:52px;margin-bottom:32px;}@media screen and (max-width: 920px){.css-1vv7of1{margin-top:40px;-webkit-box-pack:start;-ms-flex-pack:start;-webkit-justify-content:flex-start;justify-content:flex-start;grid-template-rows:1fr;grid-auto-flow:row;}.css-1vv7of1 >a:nth-last-of-type(1){margin-bottom:10px;}}</style><div class="css-1vv7of1"><a href="https://newrelic.com/about" target="_blank" rel="noopener">About Us</a><a href="https://newrelic.com/about/leadership" target="_blank" rel="noopener">Leadership</a><a href="https://newrelic.com/about/culture" target="_blank" rel="noopener">Careers</a><a href="https://newrelic.com/social-impact" target="_blank" rel="noopener">Social Impact</a><a href="https://newrelic.com/about/newsroom" target="_blank" rel="noopener">Newsroom</a><a href="https://newrelic.com/customers" target="_blank" rel="noopener">Customers</a><a href="https://newrelic.com/solutions/partners" target="_blank" rel="noopener">Partner Program</a><a href="https://ir.newrelic.com/investors-home/default.aspx" target="_blank" rel="noopener">Investor Relations</a><a href="https://newrelic.com/procurement/suppliers" target="_blank" rel="noopener">Suppliers Portal</a><a href="https://newrelic.com/security" target="_blank" rel="noopener">Security</a><a href="https://newrelic.com/about/environmental-social-governance" target="_blank" rel="noopener">ESG</a><a href="https://newrelic.com/about/contact-us" target="_blank" rel="noopener">Contact Us</a></div><style data-emotion="css 1b1qorf">.css-1b1qorf{display:grid;-webkit-box-pack:start;-ms-flex-pack:start;-webkit-justify-content:start;justify-content:start;margin-top:104px;grid-area:socials;}.css-1b1qorf svg:hover{--tw-text-opacity:1;fill:rgb(228 229 230 / var(--tw-text-opacity));}@media screen and (min-width: calc(920px + 1px)){.css-1b1qorf{grid-template-rows:repeat(4, 1fr);grid-template-columns:repeat(4, 1fr);}.css-1b1qorf >span{justify-self:end;grid-column:span 4;}.css-1b1qorf >a{justify-self:end;margin-left:24px;margin-right:0px;}.css-1b1qorf >a:nth-child(3n + 3){grid-column-start:2;}}@media screen and (max-width: 920px){.css-1b1qorf{display:grid;-webkit-box-pack:start;-ms-flex-pack:start;-webkit-justify-content:start;justify-content:start;margin-top:40px;grid-template-rows:1fr max-content;grid-auto-flow:column;}.css-1b1qorf >span{grid-column:span 7;margin-bottom:2rem;}.css-1b1qorf >a{margin-right:24px;}}</style><div class="css-1b1qorf"><span>Follow us</span><style data-emotion="css b17p8o">@media screen and (max-width: 920px){.css-b17p8o{display:none;}}</style><a class="css-b17p8o" href="http://www.facebook.com/NewRelic" target="_blank" rel="noopener noreferrer"><style data-emotion="css 1fn4dxv">.css-1fn4dxv{outline:none;stroke-width:0px;color:var(--footer-text-color);fill:var(--footer-text-color);}</style><style data-emotion="css l3uyf5">.css-l3uyf5{fill:none;stroke:currentColor;stroke-width:2;stroke-linecap:round;stroke-linejoin:round;outline:none;stroke-width:0px;color:var(--footer-text-color);fill:var(--footer-text-color);}</style><style data-emotion="css 18g2tgs">.css-18g2tgs{width:24px;height:24px;fill:none;stroke:currentColor;stroke-width:2;stroke-linecap:round;stroke-linejoin:round;outline:none;stroke-width:0px;color:var(--footer-text-color);fill:var(--footer-text-color);}</style><svg viewBox="0 0 24 24" class="css-18g2tgs" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M21.0689 0C21.8463 0.000683366 22.5916 0.309862 23.1412 0.859632C23.6907 1.4094 23.9996 2.15481 24 2.93215V21.0679C23.9993 21.845 23.6903 22.5901 23.1407 23.1396C22.5912 23.6891 21.8461 23.9981 21.0689 23.9988H2.93229C2.15492 23.9985 1.40947 23.6896 0.859674 23.14C0.309877 22.5905 0.000683399 21.8452 0 21.0679L0 2.93215C0.00037282 2.15461 0.309429 1.40902 0.85926 0.859218C1.40909 0.309414 2.15471 0.000372802 2.93229 0L21.0689 0ZM16.2586 24V15.6291H19.056L19.5883 12.1589H16.2586V9.90787C16.2586 8.95847 16.7238 8.03205 18.2151 8.03205H19.729V5.07762C19.729 5.07762 18.3551 4.84314 17.0415 4.84314C14.298 4.84314 12.5067 6.50512 12.5067 9.51395V12.1589H9.45837V15.6291H12.5067V24"></path></svg></a><a class="css-b17p8o" href="https://www.linkedin.com/company/new-relic-inc-" target="_blank" rel="noopener noreferrer"><svg viewBox="0 0 24 24" class="css-18g2tgs" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M22.0541 0C23.6724 0 24.9863 1.3139 24.9863 2.93222V21.0678C24.9863 22.6861 23.6724 24 22.0541 24H3.91855C2.30023 24 0.986328 22.6861 0.986328 21.0678V2.93222C0.986328 1.3139 2.30019 0 3.91855 0H22.0541ZM8.50793 19.8412V9.2607H4.99044V19.8412H8.50793ZM21.1895 19.8412V13.7737C21.1895 10.5237 19.4542 9.01188 17.1404 9.01188C15.2745 9.01188 14.4387 10.038 13.9708 10.7587V9.2607H10.4542C10.5008 10.2535 10.4542 19.8412 10.4542 19.8412H13.9707V13.9323C13.9707 13.616 13.9935 13.2998 14.0867 13.0738C14.3405 12.4421 14.9195 11.7878 15.8911 11.7878C17.1631 11.7878 17.6727 12.7585 17.6727 14.1802V19.8412H21.1895ZM6.77295 4.15885C5.56948 4.15885 4.7832 4.95005 4.7832 5.98706C4.7832 7.0023 5.54558 7.8153 6.72641 7.8153H6.74909C7.97561 7.8153 8.73905 7.0023 8.73905 5.98706C8.71631 4.9515 7.97771 4.1611 6.77295 4.15885Z"></path></svg></a><a class="css-b17p8o" href="https://www.instagram.com/newrelic/" target="_blank" rel="noopener noreferrer"><svg viewBox="0 0 24 24" class="css-18g2tgs" xmlns="http://www.w3.org/2000/svg"><path d="M12.9863 2.16094C16.1926 2.16094 16.5723 2.175 17.8332 2.23125C19.0051 2.28281 19.6379 2.47969 20.0598 2.64375C20.6176 2.85938 21.0207 3.12188 21.4379 3.53906C21.8598 3.96094 22.1176 4.35938 22.3332 4.91719C22.4973 5.33906 22.6941 5.97656 22.7457 7.14375C22.802 8.40937 22.816 8.78906 22.816 11.9906C22.816 15.1969 22.802 15.5766 22.7457 16.8375C22.6941 18.0094 22.4973 18.6422 22.3332 19.0641C22.1176 19.6219 21.8551 20.025 21.4379 20.4422C21.016 20.8641 20.6176 21.1219 20.0598 21.3375C19.6379 21.5016 19.0004 21.6984 17.8332 21.75C16.5676 21.8062 16.1879 21.8203 12.9863 21.8203C9.78008 21.8203 9.40039 21.8062 8.13945 21.75C6.96758 21.6984 6.33477 21.5016 5.91289 21.3375C5.35508 21.1219 4.95195 20.8594 4.53477 20.4422C4.11289 20.0203 3.85508 19.6219 3.63945 19.0641C3.47539 18.6422 3.27852 18.0047 3.22695 16.8375C3.1707 15.5719 3.15664 15.1922 3.15664 11.9906C3.15664 8.78438 3.1707 8.40469 3.22695 7.14375C3.27852 5.97187 3.47539 5.33906 3.63945 4.91719C3.85508 4.35938 4.11758 3.95625 4.53477 3.53906C4.95664 3.11719 5.35508 2.85938 5.91289 2.64375C6.33477 2.47969 6.97227 2.28281 8.13945 2.23125C9.40039 2.175 9.78008 2.16094 12.9863 2.16094ZM12.9863 0C9.72852 0 9.3207 0.0140625 8.04102 0.0703125C6.76602 0.126563 5.88945 0.332812 5.13008 0.628125C4.33789 0.9375 3.66758 1.34531 3.00195 2.01562C2.33164 2.68125 1.92383 3.35156 1.61445 4.13906C1.31914 4.90313 1.11289 5.775 1.05664 7.05C1.00039 8.33437 0.986328 8.74219 0.986328 12C0.986328 15.2578 1.00039 15.6656 1.05664 16.9453C1.11289 18.2203 1.31914 19.0969 1.61445 19.8563C1.92383 20.6484 2.33164 21.3188 3.00195 21.9844C3.66758 22.65 4.33789 23.0625 5.12539 23.3672C5.88945 23.6625 6.76133 23.8687 8.03633 23.925C9.31602 23.9812 9.72383 23.9953 12.9816 23.9953C16.2395 23.9953 16.6473 23.9812 17.927 23.925C19.202 23.8687 20.0785 23.6625 20.8379 23.3672C21.6254 23.0625 22.2957 22.65 22.9613 21.9844C23.627 21.3188 24.0395 20.6484 24.3441 19.8609C24.6395 19.0969 24.8457 18.225 24.902 16.95C24.9582 15.6703 24.9723 15.2625 24.9723 12.0047C24.9723 8.74688 24.9582 8.33906 24.902 7.05938C24.8457 5.78438 24.6395 4.90781 24.3441 4.14844C24.0488 3.35156 23.641 2.68125 22.9707 2.01562C22.3051 1.35 21.6348 0.9375 20.8473 0.632812C20.0832 0.3375 19.2113 0.13125 17.9363 0.075C16.652 0.0140625 16.2441 0 12.9863 0Z"></path><path d="M12.9863 5.83594C9.5832 5.83594 6.82227 8.59688 6.82227 12C6.82227 15.4031 9.5832 18.1641 12.9863 18.1641C16.3895 18.1641 19.1504 15.4031 19.1504 12C19.1504 8.59688 16.3895 5.83594 12.9863 5.83594ZM12.9863 15.9984C10.7785 15.9984 8.98789 14.2078 8.98789 12C8.98789 9.79219 10.7785 8.00156 12.9863 8.00156C15.1941 8.00156 16.9848 9.79219 16.9848 12C16.9848 14.2078 15.1941 15.9984 12.9863 15.9984Z"></path><path d="M20.8332 5.59141C20.8332 6.38828 20.1863 7.03047 19.3941 7.03047C18.5973 7.03047 17.9551 6.3836 17.9551 5.59141C17.9551 4.79453 18.602 4.15234 19.3941 4.15234C20.1863 4.15234 20.8332 4.79922 20.8332 5.59141Z"></path></svg></a><a class="css-b17p8o" href="https://www.youtube.com/user/NewRelicInc/featured" target="_blank" rel="noopener noreferrer"><svg viewBox="0 0 24 24" class="css-18g2tgs" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M3.93103 0H20.069C22.24 0 24 1.75998 24 3.93103V20.069C24 22.24 22.24 24 20.069 24H3.93103C1.75998 24 0 22.24 0 20.069V3.93103C0 1.75998 1.75998 0 3.93103 0ZM5.668 6.66773C6.93737 6.3379 11.9949 6.33789 11.9949 6.33789C11.9949 6.33789 17.0624 6.33791 18.3317 6.68773C19.0214 6.86765 19.5711 7.41729 19.751 8.10695C20.1008 9.37632 20.0908 12.0151 20.0908 12.0151C20.0908 12.0151 20.0908 14.6438 19.751 15.9032C19.5711 16.6028 19.0214 17.1425 18.3317 17.3324C17.0624 17.6623 11.9949 17.6623 11.9949 17.6623C11.9949 17.6623 6.94736 17.6623 5.668 17.3224C4.97834 17.1325 4.42869 16.5829 4.23878 15.8932C3.90894 14.6438 3.90894 12.0051 3.90894 12.0051C3.90894 12.0051 3.90894 9.37632 4.23878 8.10695C4.42869 7.41729 4.98834 6.85764 5.668 6.66773ZM14.5936 12.0051L10.3857 9.57633V14.4238L14.5936 12.0051Z"></path></svg></a><a class="css-b17p8o" href="https://github.com/newrelic" target="_blank" rel="noopener noreferrer"><svg viewBox="0 0 24 24" class="css-18g2tgs" xmlns="http://www.w3.org/2000/svg"><g clip-path="url(#clip0_236_1362)"><path d="M20.069 0H3.93103C1.75998 0 0 1.75998 0 3.93103V20.069C0 22.24 1.75998 24 3.93103 24H20.069C22.24 24 24 22.24 24 20.069V3.93103C24 1.75998 22.24 0 20.069 0Z"></path><g clip-path="url(#clip1_236_1362)"><path d="M15.5652 23.8725V20.4763C15.5962 20.0413 15.535 19.6046 15.3854 19.1949C15.2358 18.7851 15.0013 18.4117 14.6973 18.099C15.5085 18.1316 16.3173 17.9881 17.0678 17.6784C17.8184 17.3687 18.493 16.9001 19.0452 16.3049C19.5974 15.7096 20.0141 15.0019 20.2668 14.2302C20.5194 13.4586 20.6019 12.6414 20.5086 11.8348C20.5305 10.5622 20.0569 9.33081 19.1878 8.40085C19.6034 7.31992 19.6034 6.12328 19.1878 5.04236C19.1878 5.04236 18.0935 4.70274 15.5652 6.32538C14.5177 6.05266 13.44 5.9132 12.3576 5.91028C11.2879 5.91596 10.223 6.0554 9.18782 6.32538C6.77273 4.70274 5.67839 5.00462 5.67839 5.00462C5.19724 6.07816 5.15659 7.29765 5.56518 8.40085C4.6961 9.33081 4.22251 10.5622 4.24442 11.8348C4.15177 12.6431 4.23444 13.4618 4.4868 14.2352C4.73916 15.0087 5.15528 15.7186 5.7068 16.3167C6.25832 16.9148 6.93229 17.3869 7.68278 17.701C8.43326 18.0151 9.24263 18.1637 10.0557 18.1367C9.57302 18.5765 9.27613 19.1838 9.22555 19.8348C8.90893 20.0154 8.55962 20.1313 8.19786 20.1759C7.83611 20.2205 7.4691 20.1929 7.1181 20.0946C6.76711 19.9963 6.4391 19.8293 6.1531 19.6034C5.8671 19.3774 5.62879 19.0969 5.45197 18.7782C5.2576 18.4299 4.98687 18.1301 4.6601 17.9014C4.33332 17.6726 3.95899 17.5209 3.56518 17.4575C3.56518 17.4575 2.31989 17.4575 3.56518 18.2122C4.2053 18.6825 4.6807 19.3427 4.92367 20.099C4.92367 20.099 5.64065 22.3631 9.18782 21.6084V23.8725C9.18782 24.2122 9.18782 28.3631 8.35763 28.2876C10.9686 29.1432 13.7844 29.1432 16.3954 28.2876C15.7539 28.4386 15.5652 24.2876 15.5652 23.8725Z" fill="#1D252C"></path></g></g><defs><clipPath id="clip0_236_1362"><rect width="24" height="24" fill="white"></rect></clipPath><clipPath id="clip1_236_1362"><rect width="17.5094" height="24" fill="white" transform="translate(3 5)"></rect></clipPath></defs></svg></a><a class="css-b17p8o" href="https://www.twitch.tv/new_relic" target="_blank" rel="noopener noreferrer"><svg viewBox="0 0 24 24" class="css-18g2tgs" xmlns="http://www.w3.org/2000/svg"><rect x="0.986328" width="24" height="24" rx="4"></rect><path d="M8.99222 20C8.99222 19.36 8.99222 18.7429 8.99222 18.08C7.64907 18.08 6.32948 18.08 4.98633 18.08C4.98633 17.9886 4.98633 17.9429 4.98633 17.8743C4.98633 14.2629 4.98633 10.6743 4.98633 7.06286C4.98633 6.94857 5.00989 6.85714 5.03346 6.74286C5.33979 5.89714 5.64612 5.02857 5.92889 4.16C5.97602 4.04571 6.02315 4 6.14097 4C11.0423 4 15.9201 4 20.8214 4C20.8685 4 20.9156 4 20.9863 4C20.9863 4.06857 20.9863 4.13714 20.9863 4.20571C20.9863 7.31428 20.9863 10.4 20.9863 13.5086C20.9863 13.6457 20.9392 13.7371 20.8449 13.8286C19.4311 15.2 18.0173 16.5714 16.6034 17.9429C16.5092 18.0343 16.4149 18.08 16.2735 18.08C15.4016 18.08 14.5533 18.08 13.6815 18.08C13.5165 18.08 13.3987 18.1257 13.2809 18.24C12.7153 18.8114 12.1262 19.36 11.5607 19.9086C11.5136 19.9543 11.4193 20.0229 11.3486 20.0229C10.571 20.0229 9.81696 20.0229 9.03935 20.0229C9.03935 20 9.01578 20 8.99222 20ZM7.46055 5.44C7.46055 8.84571 7.46055 12.2514 7.46055 15.6571C8.63876 15.6571 9.7934 15.6571 10.9716 15.6571C10.9716 16.2971 10.9716 16.9371 10.9716 17.6C11.0187 17.5543 11.0659 17.5314 11.0894 17.4857C11.6785 16.9143 12.2676 16.3429 12.8567 15.7714C12.951 15.68 13.0217 15.6571 13.1395 15.6571C14.3648 15.6571 15.5902 15.6571 16.8155 15.6571C16.9097 15.6571 17.0276 15.6114 17.0747 15.5429C17.8287 14.8114 18.6064 14.08 19.3604 13.3486C19.4547 13.2571 19.4782 13.1886 19.4782 13.0743C19.4782 10.5829 19.4782 8.11428 19.4782 5.62286C19.4782 5.55428 19.4782 5.50857 19.4782 5.44C15.4723 5.44 11.49 5.44 7.46055 5.44Z" fill="#1D252C"></path><path d="M12.9748 8.38867C12.9748 9.82867 12.9748 11.2687 12.9748 12.7087C12.4799 12.7087 11.9851 12.7087 11.4902 12.7087C11.4902 11.2687 11.4902 9.82867 11.4902 8.38867C11.9851 8.38867 12.4799 8.38867 12.9748 8.38867Z" fill="#1D252C"></path><path d="M16.9551 12.7087C16.4603 12.7087 15.989 12.7087 15.4941 12.7087C15.4941 11.2687 15.4941 9.82867 15.4941 8.38867C15.9654 8.38867 16.4603 8.38867 16.9551 8.38867C16.9551 9.82867 16.9551 11.2458 16.9551 12.7087Z" fill="#1D252C"></path></svg></a><a class="css-b17p8o" href="https://twitter.com/newrelic" target="_blank" rel="noopener noreferrer"><svg viewBox="0 0 24 24" class="css-18g2tgs" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M21.0678 0C22.6861 0 24 1.3139 24 2.93222V21.0678C24 22.6861 22.6861 24 21.0678 24H2.93222C1.3139 24 0 22.6861 0 21.0678V2.93222C0 1.3139 1.31386 0 2.93222 0H21.0678ZM9.16494 19.9005C15.5371 19.9005 19.0213 14.6204 19.0213 10.0442C19.0213 9.89334 19.0213 9.74244 19.0141 9.5988C19.6894 9.11028 20.2784 8.49966 20.7454 7.80282C20.1276 8.07582 19.4595 8.2626 18.7555 8.34882C19.4739 7.91772 20.0198 7.24248 20.2784 6.43068C19.6104 6.82578 18.8704 7.11318 18.0802 7.27122C17.448 6.59592 16.55 6.17922 15.5515 6.17922C13.6405 6.17922 12.0888 7.731 12.0888 9.64188C12.0888 9.91488 12.1175 10.1807 12.1822 10.4321C9.30144 10.2884 6.7512 8.90916 5.0414 6.81144C4.74685 7.3215 4.57444 7.91772 4.57444 8.54994C4.57444 9.7497 5.18508 10.8129 6.11898 11.4307C5.55145 11.4163 5.01985 11.2583 4.55287 10.9996V11.0428C4.55287 12.7238 5.74542 14.1175 7.33308 14.4407C7.04574 14.5198 6.7368 14.5629 6.42072 14.5629C6.198 14.5629 5.98252 14.5413 5.76698 14.4982C6.2052 15.8776 7.48392 16.8761 8.9997 16.9048C7.8144 17.8316 6.32016 18.3847 4.6966 18.3847C4.41642 18.3847 4.14342 18.3704 3.87042 18.3344C5.38622 19.3258 7.21092 19.9005 9.16494 19.9005Z"></path></svg></a><style data-emotion="css 1j4cdyp">.css-1j4cdyp{display:none;}@media screen and (max-width: 920px){.css-1j4cdyp{padding:0;row-gap:2rem;-webkit-column-gap:1.5rem;column-gap:1.5rem;-webkit-box-flex-wrap:wrap;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;max-width:10.5rem;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;margin-bottom:1rem;-webkit-box-pack:start;-ms-flex-pack:start;-webkit-justify-content:flex-start;justify-content:flex-start;}}</style><div class="css-1j4cdyp"><a href="http://www.facebook.com/NewRelic" target="_blank" rel="noopener noreferrer"><svg viewBox="0 0 24 24" class="css-18g2tgs" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M21.0689 0C21.8463 0.000683366 22.5916 0.309862 23.1412 0.859632C23.6907 1.4094 23.9996 2.15481 24 2.93215V21.0679C23.9993 21.845 23.6903 22.5901 23.1407 23.1396C22.5912 23.6891 21.8461 23.9981 21.0689 23.9988H2.93229C2.15492 23.9985 1.40947 23.6896 0.859674 23.14C0.309877 22.5905 0.000683399 21.8452 0 21.0679L0 2.93215C0.00037282 2.15461 0.309429 1.40902 0.85926 0.859218C1.40909 0.309414 2.15471 0.000372802 2.93229 0L21.0689 0ZM16.2586 24V15.6291H19.056L19.5883 12.1589H16.2586V9.90787C16.2586 8.95847 16.7238 8.03205 18.2151 8.03205H19.729V5.07762C19.729 5.07762 18.3551 4.84314 17.0415 4.84314C14.298 4.84314 12.5067 6.50512 12.5067 9.51395V12.1589H9.45837V15.6291H12.5067V24"></path></svg></a><a href="https://www.linkedin.com/company/new-relic-inc-" target="_blank" rel="noopener noreferrer"><svg viewBox="0 0 24 24" class="css-18g2tgs" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M22.0541 0C23.6724 0 24.9863 1.3139 24.9863 2.93222V21.0678C24.9863 22.6861 23.6724 24 22.0541 24H3.91855C2.30023 24 0.986328 22.6861 0.986328 21.0678V2.93222C0.986328 1.3139 2.30019 0 3.91855 0H22.0541ZM8.50793 19.8412V9.2607H4.99044V19.8412H8.50793ZM21.1895 19.8412V13.7737C21.1895 10.5237 19.4542 9.01188 17.1404 9.01188C15.2745 9.01188 14.4387 10.038 13.9708 10.7587V9.2607H10.4542C10.5008 10.2535 10.4542 19.8412 10.4542 19.8412H13.9707V13.9323C13.9707 13.616 13.9935 13.2998 14.0867 13.0738C14.3405 12.4421 14.9195 11.7878 15.8911 11.7878C17.1631 11.7878 17.6727 12.7585 17.6727 14.1802V19.8412H21.1895ZM6.77295 4.15885C5.56948 4.15885 4.7832 4.95005 4.7832 5.98706C4.7832 7.0023 5.54558 7.8153 6.72641 7.8153H6.74909C7.97561 7.8153 8.73905 7.0023 8.73905 5.98706C8.71631 4.9515 7.97771 4.1611 6.77295 4.15885Z"></path></svg></a><a href="https://www.instagram.com/newrelic/" target="_blank" rel="noopener noreferrer"><svg viewBox="0 0 24 24" class="css-18g2tgs" xmlns="http://www.w3.org/2000/svg"><path d="M12.9863 2.16094C16.1926 2.16094 16.5723 2.175 17.8332 2.23125C19.0051 2.28281 19.6379 2.47969 20.0598 2.64375C20.6176 2.85938 21.0207 3.12188 21.4379 3.53906C21.8598 3.96094 22.1176 4.35938 22.3332 4.91719C22.4973 5.33906 22.6941 5.97656 22.7457 7.14375C22.802 8.40937 22.816 8.78906 22.816 11.9906C22.816 15.1969 22.802 15.5766 22.7457 16.8375C22.6941 18.0094 22.4973 18.6422 22.3332 19.0641C22.1176 19.6219 21.8551 20.025 21.4379 20.4422C21.016 20.8641 20.6176 21.1219 20.0598 21.3375C19.6379 21.5016 19.0004 21.6984 17.8332 21.75C16.5676 21.8062 16.1879 21.8203 12.9863 21.8203C9.78008 21.8203 9.40039 21.8062 8.13945 21.75C6.96758 21.6984 6.33477 21.5016 5.91289 21.3375C5.35508 21.1219 4.95195 20.8594 4.53477 20.4422C4.11289 20.0203 3.85508 19.6219 3.63945 19.0641C3.47539 18.6422 3.27852 18.0047 3.22695 16.8375C3.1707 15.5719 3.15664 15.1922 3.15664 11.9906C3.15664 8.78438 3.1707 8.40469 3.22695 7.14375C3.27852 5.97187 3.47539 5.33906 3.63945 4.91719C3.85508 4.35938 4.11758 3.95625 4.53477 3.53906C4.95664 3.11719 5.35508 2.85938 5.91289 2.64375C6.33477 2.47969 6.97227 2.28281 8.13945 2.23125C9.40039 2.175 9.78008 2.16094 12.9863 2.16094ZM12.9863 0C9.72852 0 9.3207 0.0140625 8.04102 0.0703125C6.76602 0.126563 5.88945 0.332812 5.13008 0.628125C4.33789 0.9375 3.66758 1.34531 3.00195 2.01562C2.33164 2.68125 1.92383 3.35156 1.61445 4.13906C1.31914 4.90313 1.11289 5.775 1.05664 7.05C1.00039 8.33437 0.986328 8.74219 0.986328 12C0.986328 15.2578 1.00039 15.6656 1.05664 16.9453C1.11289 18.2203 1.31914 19.0969 1.61445 19.8563C1.92383 20.6484 2.33164 21.3188 3.00195 21.9844C3.66758 22.65 4.33789 23.0625 5.12539 23.3672C5.88945 23.6625 6.76133 23.8687 8.03633 23.925C9.31602 23.9812 9.72383 23.9953 12.9816 23.9953C16.2395 23.9953 16.6473 23.9812 17.927 23.925C19.202 23.8687 20.0785 23.6625 20.8379 23.3672C21.6254 23.0625 22.2957 22.65 22.9613 21.9844C23.627 21.3188 24.0395 20.6484 24.3441 19.8609C24.6395 19.0969 24.8457 18.225 24.902 16.95C24.9582 15.6703 24.9723 15.2625 24.9723 12.0047C24.9723 8.74688 24.9582 8.33906 24.902 7.05938C24.8457 5.78438 24.6395 4.90781 24.3441 4.14844C24.0488 3.35156 23.641 2.68125 22.9707 2.01562C22.3051 1.35 21.6348 0.9375 20.8473 0.632812C20.0832 0.3375 19.2113 0.13125 17.9363 0.075C16.652 0.0140625 16.2441 0 12.9863 0Z"></path><path d="M12.9863 5.83594C9.5832 5.83594 6.82227 8.59688 6.82227 12C6.82227 15.4031 9.5832 18.1641 12.9863 18.1641C16.3895 18.1641 19.1504 15.4031 19.1504 12C19.1504 8.59688 16.3895 5.83594 12.9863 5.83594ZM12.9863 15.9984C10.7785 15.9984 8.98789 14.2078 8.98789 12C8.98789 9.79219 10.7785 8.00156 12.9863 8.00156C15.1941 8.00156 16.9848 9.79219 16.9848 12C16.9848 14.2078 15.1941 15.9984 12.9863 15.9984Z"></path><path d="M20.8332 5.59141C20.8332 6.38828 20.1863 7.03047 19.3941 7.03047C18.5973 7.03047 17.9551 6.3836 17.9551 5.59141C17.9551 4.79453 18.602 4.15234 19.3941 4.15234C20.1863 4.15234 20.8332 4.79922 20.8332 5.59141Z"></path></svg></a><a href="https://www.youtube.com/user/NewRelicInc/featured" target="_blank" rel="noopener noreferrer"><svg viewBox="0 0 24 24" class="css-18g2tgs" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M3.93103 0H20.069C22.24 0 24 1.75998 24 3.93103V20.069C24 22.24 22.24 24 20.069 24H3.93103C1.75998 24 0 22.24 0 20.069V3.93103C0 1.75998 1.75998 0 3.93103 0ZM5.668 6.66773C6.93737 6.3379 11.9949 6.33789 11.9949 6.33789C11.9949 6.33789 17.0624 6.33791 18.3317 6.68773C19.0214 6.86765 19.5711 7.41729 19.751 8.10695C20.1008 9.37632 20.0908 12.0151 20.0908 12.0151C20.0908 12.0151 20.0908 14.6438 19.751 15.9032C19.5711 16.6028 19.0214 17.1425 18.3317 17.3324C17.0624 17.6623 11.9949 17.6623 11.9949 17.6623C11.9949 17.6623 6.94736 17.6623 5.668 17.3224C4.97834 17.1325 4.42869 16.5829 4.23878 15.8932C3.90894 14.6438 3.90894 12.0051 3.90894 12.0051C3.90894 12.0051 3.90894 9.37632 4.23878 8.10695C4.42869 7.41729 4.98834 6.85764 5.668 6.66773ZM14.5936 12.0051L10.3857 9.57633V14.4238L14.5936 12.0051Z"></path></svg></a><a href="https://github.com/newrelic" target="_blank" rel="noopener noreferrer"><svg viewBox="0 0 24 24" class="css-18g2tgs" xmlns="http://www.w3.org/2000/svg"><g clip-path="url(#clip0_236_1362)"><path d="M20.069 0H3.93103C1.75998 0 0 1.75998 0 3.93103V20.069C0 22.24 1.75998 24 3.93103 24H20.069C22.24 24 24 22.24 24 20.069V3.93103C24 1.75998 22.24 0 20.069 0Z"></path><g clip-path="url(#clip1_236_1362)"><path d="M15.5652 23.8725V20.4763C15.5962 20.0413 15.535 19.6046 15.3854 19.1949C15.2358 18.7851 15.0013 18.4117 14.6973 18.099C15.5085 18.1316 16.3173 17.9881 17.0678 17.6784C17.8184 17.3687 18.493 16.9001 19.0452 16.3049C19.5974 15.7096 20.0141 15.0019 20.2668 14.2302C20.5194 13.4586 20.6019 12.6414 20.5086 11.8348C20.5305 10.5622 20.0569 9.33081 19.1878 8.40085C19.6034 7.31992 19.6034 6.12328 19.1878 5.04236C19.1878 5.04236 18.0935 4.70274 15.5652 6.32538C14.5177 6.05266 13.44 5.9132 12.3576 5.91028C11.2879 5.91596 10.223 6.0554 9.18782 6.32538C6.77273 4.70274 5.67839 5.00462 5.67839 5.00462C5.19724 6.07816 5.15659 7.29765 5.56518 8.40085C4.6961 9.33081 4.22251 10.5622 4.24442 11.8348C4.15177 12.6431 4.23444 13.4618 4.4868 14.2352C4.73916 15.0087 5.15528 15.7186 5.7068 16.3167C6.25832 16.9148 6.93229 17.3869 7.68278 17.701C8.43326 18.0151 9.24263 18.1637 10.0557 18.1367C9.57302 18.5765 9.27613 19.1838 9.22555 19.8348C8.90893 20.0154 8.55962 20.1313 8.19786 20.1759C7.83611 20.2205 7.4691 20.1929 7.1181 20.0946C6.76711 19.9963 6.4391 19.8293 6.1531 19.6034C5.8671 19.3774 5.62879 19.0969 5.45197 18.7782C5.2576 18.4299 4.98687 18.1301 4.6601 17.9014C4.33332 17.6726 3.95899 17.5209 3.56518 17.4575C3.56518 17.4575 2.31989 17.4575 3.56518 18.2122C4.2053 18.6825 4.6807 19.3427 4.92367 20.099C4.92367 20.099 5.64065 22.3631 9.18782 21.6084V23.8725C9.18782 24.2122 9.18782 28.3631 8.35763 28.2876C10.9686 29.1432 13.7844 29.1432 16.3954 28.2876C15.7539 28.4386 15.5652 24.2876 15.5652 23.8725Z" fill="#1D252C"></path></g></g><defs><clipPath id="clip0_236_1362"><rect width="24" height="24" fill="white"></rect></clipPath><clipPath id="clip1_236_1362"><rect width="17.5094" height="24" fill="white" transform="translate(3 5)"></rect></clipPath></defs></svg></a><a href="https://www.twitch.tv/new_relic" target="_blank" rel="noopener noreferrer"><svg viewBox="0 0 24 24" class="css-18g2tgs" xmlns="http://www.w3.org/2000/svg"><rect x="0.986328" width="24" height="24" rx="4"></rect><path d="M8.99222 20C8.99222 19.36 8.99222 18.7429 8.99222 18.08C7.64907 18.08 6.32948 18.08 4.98633 18.08C4.98633 17.9886 4.98633 17.9429 4.98633 17.8743C4.98633 14.2629 4.98633 10.6743 4.98633 7.06286C4.98633 6.94857 5.00989 6.85714 5.03346 6.74286C5.33979 5.89714 5.64612 5.02857 5.92889 4.16C5.97602 4.04571 6.02315 4 6.14097 4C11.0423 4 15.9201 4 20.8214 4C20.8685 4 20.9156 4 20.9863 4C20.9863 4.06857 20.9863 4.13714 20.9863 4.20571C20.9863 7.31428 20.9863 10.4 20.9863 13.5086C20.9863 13.6457 20.9392 13.7371 20.8449 13.8286C19.4311 15.2 18.0173 16.5714 16.6034 17.9429C16.5092 18.0343 16.4149 18.08 16.2735 18.08C15.4016 18.08 14.5533 18.08 13.6815 18.08C13.5165 18.08 13.3987 18.1257 13.2809 18.24C12.7153 18.8114 12.1262 19.36 11.5607 19.9086C11.5136 19.9543 11.4193 20.0229 11.3486 20.0229C10.571 20.0229 9.81696 20.0229 9.03935 20.0229C9.03935 20 9.01578 20 8.99222 20ZM7.46055 5.44C7.46055 8.84571 7.46055 12.2514 7.46055 15.6571C8.63876 15.6571 9.7934 15.6571 10.9716 15.6571C10.9716 16.2971 10.9716 16.9371 10.9716 17.6C11.0187 17.5543 11.0659 17.5314 11.0894 17.4857C11.6785 16.9143 12.2676 16.3429 12.8567 15.7714C12.951 15.68 13.0217 15.6571 13.1395 15.6571C14.3648 15.6571 15.5902 15.6571 16.8155 15.6571C16.9097 15.6571 17.0276 15.6114 17.0747 15.5429C17.8287 14.8114 18.6064 14.08 19.3604 13.3486C19.4547 13.2571 19.4782 13.1886 19.4782 13.0743C19.4782 10.5829 19.4782 8.11428 19.4782 5.62286C19.4782 5.55428 19.4782 5.50857 19.4782 5.44C15.4723 5.44 11.49 5.44 7.46055 5.44Z" fill="#1D252C"></path><path d="M12.9748 8.38867C12.9748 9.82867 12.9748 11.2687 12.9748 12.7087C12.4799 12.7087 11.9851 12.7087 11.4902 12.7087C11.4902 11.2687 11.4902 9.82867 11.4902 8.38867C11.9851 8.38867 12.4799 8.38867 12.9748 8.38867Z" fill="#1D252C"></path><path d="M16.9551 12.7087C16.4603 12.7087 15.989 12.7087 15.4941 12.7087C15.4941 11.2687 15.4941 9.82867 15.4941 8.38867C15.9654 8.38867 16.4603 8.38867 16.9551 8.38867C16.9551 9.82867 16.9551 11.2458 16.9551 12.7087Z" fill="#1D252C"></path></svg></a><a href="https://twitter.com/newrelic" target="_blank" rel="noopener noreferrer"><svg viewBox="0 0 24 24" class="css-18g2tgs" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M21.0678 0C22.6861 0 24 1.3139 24 2.93222V21.0678C24 22.6861 22.6861 24 21.0678 24H2.93222C1.3139 24 0 22.6861 0 21.0678V2.93222C0 1.3139 1.31386 0 2.93222 0H21.0678ZM9.16494 19.9005C15.5371 19.9005 19.0213 14.6204 19.0213 10.0442C19.0213 9.89334 19.0213 9.74244 19.0141 9.5988C19.6894 9.11028 20.2784 8.49966 20.7454 7.80282C20.1276 8.07582 19.4595 8.2626 18.7555 8.34882C19.4739 7.91772 20.0198 7.24248 20.2784 6.43068C19.6104 6.82578 18.8704 7.11318 18.0802 7.27122C17.448 6.59592 16.55 6.17922 15.5515 6.17922C13.6405 6.17922 12.0888 7.731 12.0888 9.64188C12.0888 9.91488 12.1175 10.1807 12.1822 10.4321C9.30144 10.2884 6.7512 8.90916 5.0414 6.81144C4.74685 7.3215 4.57444 7.91772 4.57444 8.54994C4.57444 9.7497 5.18508 10.8129 6.11898 11.4307C5.55145 11.4163 5.01985 11.2583 4.55287 10.9996V11.0428C4.55287 12.7238 5.74542 14.1175 7.33308 14.4407C7.04574 14.5198 6.7368 14.5629 6.42072 14.5629C6.198 14.5629 5.98252 14.5413 5.76698 14.4982C6.2052 15.8776 7.48392 16.8761 8.9997 16.9048C7.8144 17.8316 6.32016 18.3847 4.6966 18.3847C4.41642 18.3847 4.14342 18.3704 3.87042 18.3344C5.38622 19.3258 7.21092 19.9005 9.16494 19.9005Z"></path></svg></a></div></div><style data-emotion="css 1br9n64">.css-1br9n64{grid-area:logo;margin:64px 0px 0px 0px;}@media screen and (max-width: 920px){.css-1br9n64{margin:32px 0px 0px 0px;}}</style><div class="css-1br9n64"><a href="https://newrelic.com" target="_blank" rel="noopener"><svg width="171" height="32" viewBox="0 0 171 32" fill="none" xmlns="http://www.w3.org/2000/svg"><g clip-path="url(#clip0_870_4363)"><path d="M39.4375 7.57598H43.0741L43.3984 9.14005H43.5565C43.5565 9.14005 44.9755 7.25391 47.9837 7.25391C51.6203 7.25391 54.3082 9.92309 54.3082 14.0074V23.5931H50.3554V14.3335C50.3554 12.2923 48.9364 10.8792 46.8769 10.8792C44.8174 10.8792 43.3984 12.2883 43.3984 14.3335V23.5931H39.4456L39.4375 7.57598Z" fill="white"></path><path d="M72.4833 18.8823C72.1671 20.1384 70.1116 23.9147 65.052 23.9147C60.3066 23.9147 56.8281 20.4605 56.8281 15.5931C56.8281 10.7258 60.3066 7.26953 65.052 7.26953C69.4791 7.26953 72.9576 10.7238 72.9576 15.2791C72.9636 15.8067 72.9106 16.3333 72.7995 16.8492H60.7809C61.0992 19.0393 62.8384 20.6134 65.052 20.6134C66.9493 20.6134 68.0561 19.5144 68.3724 18.8863L72.4833 18.8823ZM69.0048 14.172C68.6886 12.1308 67.2656 10.5607 65.052 10.5607C62.6803 10.5607 61.2573 12.1308 60.7809 14.172H69.0048Z" fill="white"></path><path d="M73.7578 7.57422H77.8606L80.5566 18.0959H80.7837L83.4716 7.57422H87.4933L90.1812 18.0959H90.4083L93.0962 7.57422H97.2071L93.0962 23.5913H88.2839L85.596 13.2286H85.3608L82.681 23.5913H77.8606L73.7578 7.57422Z" fill="white"></path><path d="M105.109 7.57422H108.432L108.748 8.98329H108.906C109.237 8.54636 109.666 8.19169 110.158 7.94718C110.651 7.70267 111.193 7.575 111.744 7.57422H114.501V11.3525H112.068C110.011 11.3525 109.062 12.2946 109.062 14.3357V23.5954H105.109V7.57422Z" fill="white"></path><path d="M130.679 18.8823C130.362 20.1384 128.307 23.9147 123.247 23.9147C118.502 23.9147 115.023 20.4604 115.023 15.5931C115.023 10.7258 118.502 7.26953 123.247 7.26953C127.674 7.26953 131.153 10.7238 131.153 15.2791C131.159 15.8067 131.106 16.3333 130.995 16.8492H118.976C119.295 19.0474 121.034 20.6175 123.247 20.6175C125.145 20.6175 126.251 19.5184 126.568 18.8903L130.679 18.8823ZM127.2 14.172C126.884 12.1308 125.461 10.5607 123.247 10.5607C120.876 10.5607 119.453 12.1308 118.976 14.172H127.2Z" fill="white"></path><path d="M141.59 1.60938H145.543V5.09984H141.59V1.60938ZM141.59 7.57579H145.543V23.5929H141.59V7.57579Z" fill="white"></path><path d="M164.044 17.6264C163.569 20.1386 161.514 23.9069 156.454 23.9069C151.709 23.9069 148.23 20.4526 148.23 15.5853C148.23 10.718 151.709 7.26172 156.454 7.26172C161.522 7.26172 163.569 11.032 164.044 13.3871H160.091C159.775 12.4431 158.826 10.875 156.454 10.875C154.083 10.875 152.183 12.7591 152.183 15.5853C152.183 18.4115 154.081 20.2956 156.454 20.2956C158.828 20.2956 159.775 18.7255 160.091 17.6264H164.044Z" fill="white"></path><path d="M131.758 1.61133V5.09978H134.002V23.5928H137.955V1.61133H131.758Z" fill="white"></path><path d="M164.669 22.1028C164.675 21.7518 164.785 21.4104 164.986 21.1215C165.187 20.8325 165.469 20.6089 165.797 20.4787C166.126 20.3484 166.485 20.3174 166.831 20.3896C167.177 20.4617 167.494 20.6337 167.742 20.884C167.99 21.1343 168.158 21.4517 168.225 21.7964C168.291 22.1412 168.254 22.4978 168.117 22.8216C167.981 23.1453 167.751 23.4218 167.457 23.6162C167.162 23.8107 166.817 23.9145 166.463 23.9145C166.224 23.9193 165.986 23.8755 165.764 23.7858C165.542 23.6961 165.341 23.5623 165.173 23.3927C165.005 23.2231 164.874 23.0212 164.787 22.7994C164.7 22.5776 164.66 22.3406 164.669 22.1028V22.1028ZM167.977 22.1028C167.973 21.806 167.88 21.5173 167.71 21.2728C167.54 21.0283 167.302 20.8391 167.024 20.7289C166.747 20.6187 166.442 20.5924 166.15 20.6534C165.857 20.7144 165.589 20.8598 165.38 21.0715C165.17 21.2832 165.029 21.5517 164.972 21.8433C164.916 22.1348 164.948 22.4363 165.063 22.71C165.179 22.9837 165.374 23.2173 165.623 23.3815C165.872 23.5457 166.164 23.633 166.463 23.6327C166.666 23.6375 166.867 23.6011 167.055 23.5256C167.242 23.4501 167.412 23.3371 167.554 23.1937C167.696 23.0503 167.807 22.8795 167.88 22.6919C167.953 22.5042 167.986 22.3037 167.977 22.1028ZM165.748 21.1487H166.558C166.645 21.1426 166.733 21.1544 166.815 21.1831C166.897 21.2119 166.973 21.2571 167.037 21.3159C167.101 21.3748 167.152 21.446 167.187 21.5253C167.222 21.6045 167.241 21.6901 167.242 21.7767C167.242 21.9369 167.177 22.0905 167.063 22.2037C166.949 22.317 166.795 22.3806 166.633 22.3806L167.29 23.0328H166.935L166.279 22.3806H166.035V23.0308H165.758L165.748 21.1487ZM166.558 22.1028C166.836 22.1028 166.964 21.976 166.964 21.7767C166.963 21.7262 166.952 21.6764 166.931 21.6305C166.91 21.5846 166.879 21.5436 166.841 21.5104C166.802 21.4771 166.757 21.4523 166.709 21.4374C166.66 21.4226 166.609 21.4182 166.558 21.4245H166.035V22.1028H166.558Z" fill="white"></path><path d="M22.5378 11.0778V20.9232L13.9531 25.8469V32.0005L27.9076 24.001V8L22.5378 11.0778Z" fill="#00AC69"></path><path d="M13.9544 6.15563L22.5391 11.0773L27.9089 7.9995L13.9544 0L0 7.9995L5.36772 11.0773L13.9544 6.15563Z" fill="#1CE783"></path><path d="M8.58673 19.0793V28.9247L13.9544 32.0005V16.0015L0 8V14.1556L8.58673 19.0793Z" fill="white"></path></g><defs><clipPath id="clip0_870_4363"><rect width="170.667" height="32" fill="white"></rect></clipPath></defs></svg></a></div><style data-emotion="css 1hy6huf">.css-1hy6huf{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;margin-top:20px;-webkit-box-pack:start;-ms-flex-pack:start;-webkit-justify-content:flex-start;justify-content:flex-start;grid-area:legal;}.css-1hy6huf a{font-size:14px;white-space:nowrap;margin-right:52px;}@media screen and (max-width: 920px){.css-1hy6huf{-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;display:grid;grid-template-columns:10rem 10rem;}.css-1hy6huf a{white-space:nowrap;margin-bottom:1rem;}}</style><div class="css-1hy6huf"><a href="https://newrelic.com/termsandconditions/terms" target="_blank" rel="noopener">Terms of Service</a><a href="https://newrelic.com/termsandconditions/dmca" target="_blank" rel="noopener">DCMA Policy</a><a href="https://newrelic.com/termsandconditions/services-notices" target="_blank" rel="noopener">Privacy Notice</a><a href="https://newrelic.com/termsandconditions/cookie-policy" target="_blank" rel="noopener">Cookie Policy</a><a href="https://newrelic.com/termsandconditions/uk-slavery-act" target="_blank" rel="noopener">UK Slavery Act</a></div><style data-emotion="css 3a4z03">.css-3a4z03{display:grid;justify-items:end;-webkit-align-items:end;-webkit-box-align:end;-ms-flex-align:end;align-items:end;grid-area:locale;grid-template-column:min-content min-content;grid-auto-flow:column;}.css-3a4z03 >a{font-size:14px;}@media screen and (max-width: 920px){.css-3a4z03{-webkit-box-pack:start;-ms-flex-pack:start;-webkit-justify-content:start;justify-content:start;display:grid;grid-template-columns:10rem 10rem;justify-items:left;margin-top:2rem;grid-template-column:1fr;grid-auto-flow:row;}.css-3a4z03 >a{margin-bottom:1rem;}}</style><div class="css-3a4z03"><a href="https://newrelic.com/fr" target="_blank" rel="noopener">Français</a><a href="https://newrelic.com/de" target="_blank" rel="noopener">Deutsch</a></div><style data-emotion="css 1kyzjoc">.css-1kyzjoc{margin-top:1.25rem;font-size:0.875rem;line-height:1.25rem;}@media screen and (max-width: 920px){.css-1kyzjoc{margin-top:2rem;margin-bottom:2rem;}}</style><div class="css-1kyzjoc">©2008-<!-- -->22<!-- --> New Relic, Inc. All rights reserved</div></div></footer></div><div id="gatsby-announcer" style="position:absolute;top:0;width:1px;height:1px;padding:0;overflow:hidden;clip:rect(0, 0, 0, 0);white-space:nowrap;border:0" aria-live="assertive" aria-atomic="true"></div></div><script id="gatsby-script-loader">/*<![CDATA[*/window.pagePath="/mobile-quickstart";window.___webpackCompilationHash="6e9aa3b6008b83b2061c";/*]]>*/</script><script id="gatsby-chunk-mapping">/*<![CDATA[*/window.___chunkMapping={"polyfill":["/polyfill-a67e99cc8efc5cf7f298.js"],"app":["/app-e0082e0315de63e81cac.js"],"component---src-newrelic-gatsby-theme-newrelic-pages-404-js":["/component---src-newrelic-gatsby-theme-newrelic-pages-404-js-e82abb79ffa5bef77df4.js"],"component---src-pages-index-jsx":["/component---src-pages-index-jsx-bf83855c319bdd5aa516.js"],"component---src-pages-preview-jsx":["/component---src-pages-preview-jsx-2ad0d3db889e1325fd68.js"],"component---src-templates-quickstart-details-js":[]};/*]]>*/</script><script src="/instant-observability/polyfill-a67e99cc8efc5cf7f298.js" nomodule=""></script><script src="/instant-observability/app-e0082e0315de63e81cac.js" async=""></script><script src="/instant-observability/6b261489-1e2b3ece6c33e0169790.js" async=""></script><script src="/instant-observability/1346545f-8d80a1ca5965e0914b79.js" async=""></script><script src="/instant-observability/29107295-d89556bfa7cf74ffae4c.js" async=""></script><script src="/instant-observability/framework-4327484c6505789f7f95.js" async=""></script><script src="/instant-observability/webpack-runtime-a6c8fb30de0f8a90c034.js" async=""></script></body></html>