Your data. Anywhere you go.

New Relic for iOS or Android


Download on the App Store    Android App on Google play


New Relic Insights App for iOS


Download on the App Store


Learn more

Close icon

newrelic_varnishd_agent

Published and supported by BoomTown


Description

Monitors Varnish 4, 5.1 and 5.2


Requirements

The agent requires Python 2.6 or 2.7 and pip for installation.

Installation

pip install newrelic-plugin-agent

The newrelic_varnishd_agent plugin extends the power of New Relic's monitoring capabilities.


Get This Plugin

Already have a New Relic account? Log in and begin using this plugin.

If you don't have a New Relic account, follow these three simple steps:

How To Install A Plugin

Installing a plugin is simple and fast.

Installing
a Plugin
  1. Step One

    Sign in to your New Relic account

  2. Step Two

    Select and install plugin

  3. Step Three

    Start seeing data

That’s it. You’re done. Simple.

Sign Up for New Relic

Back to top icon